Root huawei cannot boot in recovery mode!!! plz help


hello all, i am new to android forums. I have an att fusion(very similar to ascend 2) and am having issue with reboot recovery. I succesfully rooted and removed a bunch of bloatware. then upon reading forums i decided i wasted to try a custom rom, instructions said to get clockworkMod(CWM) followed all directions, when i get to step that says reboot in recovery and select zip from sd blah blah( you know how it works).. but anyways when i tried to reboot to recovery it would never go past the att screen, had to pull battery everytime. tried cmd prompt. reboot in recovery using rom manager. also the vol up and power, vol down and power.. tried it all wont work :(

Thanks in advanced for any help at all. i want a custom rom bad!!

also if fix isnt possible can i get a new rom such as duck, or cm7 without recover reboot?? Again THANKS!! to all help
hi, I actually experienced that, I can't even go to recovery mode. for what i experienced until i finally rooted my huawei ascend y 200 - u8655, which seems I'm one of the lucky guy who rooted the huawei ascend y 200. I've tried so many rooting application. Anyway, this is what you can do. follow this carefully.

search here or in google, i forgot the link look for fast4root then save it in your desktop.

1. run the fast4root, it has choices look for root 3.x.x ---- then hold the volume UP + power, until stock to logo, once stock to logo release the volume up and hold the volume down + power === your device will turn to PINK screen then press enter on your computer, it will prompt you to get the bootimage of your device. paste the bootimage anywhere in your desktop. then release your battery.

2. download the superoneclick --- then paste the bootimage and replace the bootimage from superoneclick.

... hope i would be helpul to everyone.. because, I've tried so many rooting apps namely (gingerbreak,universal root i don't remember all for what i recall i used 4 for rooting but failed. until i can't able to use my phone, at first i experience boot loop, then i could get into stock recovery. i will try to make a video so i could help for everyone.

I have my huawei ascend y 200 - u8655 --- successfully rooted.
Ah, yes, but somehow I bet your provider is not Straight Talk... we poor red-headed stepchildren of the Ascend 2 family are still out of luck... don't have the option to disable file signature verification in Recovery, and our firmware seems to have fastboot commented out... we also have the lovely issue of a rotating circle at bootup for no apparent reason, sometimes fixable by pulling the battery, other times by a full factory reset... and Straight Talk techs on their forum directing people offline for this latter, although it's by now obviously a known issue...