1. Download our Official Android App: Forums for Android!

Support Huawei P9 lite - Hivoice

Discussion in 'Android Help' started by jjro80, Jul 16, 2016.

  1. jjro80

    jjro80 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jul 15, 2016

    Jul 15, 2016
    11
    1
    16
    Male
    Hi, every time i press the volume button down on the lockscreen , then always my phone asks for some permissions for the application called HiVoice, how can i disable this? or delete hivoice? its very annoying, help pls!

     

    Advertisement

  2. 0Sho0

    0Sho0 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 17, 2016

    Jul 17, 2016
    2
    0
    15
    Female
    Bump! I can't find settings for hi voice either!
     
  3. 0Sho0

    0Sho0 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Jul 17, 2016

    Jul 17, 2016
    2
    0
    15
    Female
    Solved! Go to - Settings-> Apps-> Menu> (bottom of screen) 'Show System processes > HiVoice-
    Change permissions or go to 'Notifications' and switch them all off - no more pop ups from HiVoice!
     
  4. jjro80

    jjro80 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jul 15, 2016

    Jul 15, 2016
    11
    1
    16
    Male
    thank you for your answer, i disabled the notification but unfortunately the message poped up again :( , it seems there is no way to disable invoice message when pressing volume down in lockscreen or to disable invoice, that was no a good move from huawei.
     
  5. FreezerGeezer

    FreezerGeezer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    2
    0
    5
    Hi,

    I have the Huawei P9 standard model and I am stuck in the same boat. Followed instructions above, but it still pops up. I just deny it but it keeps happening.

    We should be able to remove. This is my only real complaint with the phone so far, but it is a bit of a deal to me.

    Thanks in advance for any more help.
     
  6. coraliesi

    coraliesi Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    1
    0
    5
    Female
    Hello,

    I had the same issue and found a solution... So far, it works...
    Rather than disable, enable permissions, and the message won't pop up again....
    Hope it will work for you !
     
  7. FreezerGeezer

    FreezerGeezer Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 22, 2016

    Jul 22, 2016
    2
    0
    5
    Thanks for the reply but that is part of the issue. I don't want to grant the app all these permissions.
     
  8. jjro80

    jjro80 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jul 15, 2016

    Jul 15, 2016
    11
    1
    16
    Male
    I think there isnt any way to disable hivoice, nobody seems to know, even with the notification off it still pops up.. the only thing i did is to disable the notification, deny the permissions and then only one message appears to close instead of 5...this is the only solution i have found...
     
  9. dreamia

    dreamia Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 15, 2016

    Aug 15, 2016
    1
    0
    5
    Im using Honor 5C and i just disable HiVoice with debloater. Download debloater here install and just disable HiVoice. Name of HiVoice is: HwVAssistant.apk and name of package is com.huawei.vassistant. No need for root or anything.... Just set USB debugging on phone, before use with debloater.
     
  10. natalie.freidman

    Rank:
    None
    Points:
    16
    Posts:
    1
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    1
    4
    16
    in the settings of the dialer turn the "Quick calling" option off, that will disable HiVoice (worked for me on p9)
     
  11. fcjudd

    fcjudd Newbie
    Rank:
    None
    Points:
    26
    Posts:
    12
    Joined:
    May 27, 2016

    May 27, 2016
    12
    3
    26
    Male
    All the comments seem to address disabling HiVoice. Is this because no one likes the app, or is it because of the required permissions? I just got HiVoice with the MM update on my 5x and am wondering if I should enable it. Thanks.
     
    #11 fcjudd, Aug 29, 2016
    Last edited: Aug 30, 2016
  12. batibreaker

    batibreaker Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Oct 10, 2016

    Oct 10, 2016
    2
    2
    6
    Male
    Natalie.freidman solved it, a BIG THANK YOU!
     
    Hrobky likes this.
  13. batibreaker

    batibreaker Lurker
    Rank:
    None
    Points:
    6
    Posts:
    2
    Joined:
    Oct 10, 2016

    Oct 10, 2016
    2
    2
    6
    Male
    I guess it is because (like me) not many people like to grant a bunch of permissions to an app we don't even use.
     
    fcjudd likes this.
  14. Hrobky

    Hrobky Lurker
    Rank:
    None
    Points:
    6
    Posts:
    1
    Joined:
    Oct 31, 2016

    Oct 31, 2016
    1
    1
    6
    "Quick calling" is voice dialing on Huawei. Thank you - solved the problem for me.
     
    fcjudd likes this.
  15. jjro80

    jjro80 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    11
    Joined:
    Jul 15, 2016

    Jul 15, 2016
    11
    1
    16
    Male
    Thank you so much! With your help and after some months hivoice is closed !! thanks :)
     
  16. alpurunzo

    alpurunzo Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 7, 2017

    Feb 7, 2017
    1
    0
    5
    Male
    I signed up for say thank you man. You solved my big problem. Thank you very much.

    My phone is P9.
     
  17. funnybird

    funnybird Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 10, 2017

    Mar 10, 2017
    2
    0
    15
    Same problem in mate 9, cancelled quick calling, turned of all permissions and notifications but this annoying popup bug keeps popping up like pop corn.
     
  18. funnybird

    funnybird Lurker
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Mar 10, 2017

    Mar 10, 2017
    2
    0
    15
    Seems I got rid of it. Turned on all permissions and notifications and for the last 5 minutes did not come back. Will keep you all updated if any changes.
     
  19. TITO80

    TITO80 Lurker
    Rank:
    None
    Points:
    15
    Posts:
    1
    Joined:
    Jun 5, 2017

    Jun 5, 2017
    1
    0
    15
    i have solved by go to settings / apps / menu / hivoice / force stop
     

Share This Page

Loading...