1. Are you ready for the Galaxy S20? Here is everything we know so far!

Huawei Y300 multiple 'has stoppped' messages after unlocking screen

Discussion in 'Android Devices' started by mwconnolly, Oct 29, 2014.

  1. mwconnolly

    mwconnolly Lurker
    Thread Starter

    Can anyone help please.

    My wife's Huawei Ascend Y300-100 on Vodafone network has started doing something odd and frustrating.

    After switching it on the Huawei Ascend screen shows, followed by HUAWEI logo. Then after short will start up with normal lock screen.

    It will sit at the unlock screen without any problem, but as soon as I unlock the screen; it begins popping up one after another, numerous 'unfortunately, ..... has stopped'.

    It doesn't appear to be just one individual 'has stopped', it ranges from 'unfortunately, com.google.gapps has stopped' to 'unfortunately, Huawei home has stopped'.

    As the pops start immediately, it has rendered the phone unusable.

    Things I've tried so far:

    1. FACTORY RESET

    Pressed POWER + VOLUME UP and selected 'factory reset/wipe data'
    It goes through script saying 'wiping data...' to completed.

    After reboot, phone remains the same? It won't factory reset?

    Also tried to perform firmware update, it said "EMMC is read only", which may explain way it can't factory reset either.

    2. Clear Cache, Stop, Start Processes

    Been through many processes and apps in Manage Apps and tried FORCE STOP and CLEAR CACHE. Still doing the same.

    3. Attempted to use Android ADB to connect to phone but as processes keep dropping, phone doesn't stay connected as a device to PC.

    4. Attempted starting phone in SAFE mode, it still does same.

    5. Uninstall applications doesn't work as the Google Play Store process keeps failing.

    Does anyone else have any suggestions how to stop phone from constantly popping up 'unfortunately,....' errors constantly?

    Regards

    Mike
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Awentro

    Awentro Lurker

    Hi,

    Checked everything and having the very same problem as above. Could Some one help with it, or how to unlock this phone.

    Thanks
     
  3. mwconnolly

    mwconnolly Lurker
    Thread Starter

    If it sheds any further light on the matter, I've found the internal SD card appears to be behaving as 'read-only'?

    I've tried a factory reset.... all the files remain?

    I connected phone to PC and physically deleted all the files on the internal SD.... all the files remain?

    Whilst connected to PC, attempted a reformat of the internal SD card.... all the files remain?

    Went to Settings / Storage and selected option to erase everything... all the files remained?

    I'm thinking what is happening, as soon as the phone starts up; applications/processes are attempting to write to the internal SD card but it's failing as though READ ONLY.
    As processes attempt to store data, they fallover.

    I'm about to give in and replace the phone, but I still need to wipe the old one?
    Think I maybe taking a blow torch to it to erase the data!
     
  4. Awentro

    Awentro Lurker

    Wasted my countless of hours for this phone. it was having some lower mobile prices in Pakistan at that time, and now suffering with this piece of crap. After all headache with it , I think there is a dirty virus in it. The phone will require an unloack code for completely cleaning it or having a new operating system in it.
    And another carp from huawei is the useless unlocking method at their website which requires the "Product id ", and as described there we cant have a product id in our case. I have written an email for the unlocking code and dont know when they will respond.
    Anyone here? to tell for the other method of knowing product id for this phone or the procedure for its unlocking.
     
  5. has any one found a solution to this problem it making mi really pissed feel like throwing the phone in a wall
     
  6. skinnygod

    skinnygod Lurker

    Guys i"m having the same exact problem here,bout to smash this phone on the wall.
     
  7. Mayala

    Mayala Lurker

    hello guys, for two weeks im having the same problem. i cant access anything, i received a notification that those unfortunely ...stopped were viruses. i had to install antivirus like avast, NQ and hornet. avast detects and gives options for removing and uninstalling. i have tried all those with no change. Hornet keeps checking them and tells me the problem is clear but keeps on happening.
    i need help, i have attempted factory reset more than 3 times with no relief.
    anyone with an answer, please .
     
  8. Drhouza

    Drhouza Lurker

    still no solution to this problem? i also cannot install the new firmware. it is not reading the SDCARD with the new firmware on it. maybe one can try and root it, but not sure how to do this.

    if anyone find a solution to this can they post it here
     

Huawei Ascend Y300 Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...