1. Are you ready for the Galaxy S20? Here is everything we know so far!

Hudl1 connects to wireless hub, but not internet

Discussion in 'Android Devices' started by john8555955559, Jul 10, 2017.

  1. john8555955559

    Thread Starter

    Hi everyone

    I have a Tesco Hudl1 which I reset to factory defaults and then rebooted. However, while it manages to connect to the wireless hub OK, it cannot connect to the internet and complete the rest of the installation.

    I've tried this both with a Virgin media and Talktalk hub with exactly the same result: connects to the hub which I can see in the hub status screen, but cannot connect to the internet. And the Internet is fine on both devices which I can access from an Android phone and Windows computer, no problem.

    I'm therefore beginning to think the problem is with the actual Hudl, and there may be a bug in the setup. Does anyone else know about this problem, and what can be done?

    Thanks,

    JMc
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mikedt

    mikedt 你好

    Check the date and time are correct on the Hudl. If they're wrong, that could prevent it from connecting. Especially if you've reset it
     

Tesco Hudl Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...