1. Download our Official Android App: Forums for Android!

Root Huge slowdown and laggy all of a sudden!! :(

Discussion in 'Android Devices' started by daniel178, Aug 30, 2011.

  1. daniel178

    daniel178 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Mar 26, 2011

    Mar 26, 2011
    88
    1
    16
    Hello!
    I am using BAMF 1.6.3 (I know, old). But i have been using it for a while now and all has been fine. However, just yesterday, for no reason (no new apps or anything, no new settings) my Thunderbolt became INCREDIBLY slow. Everything now VERY laggy, almost to the point where I can't hardly use it. Doesn't matter what it is, scrolling, opening apps, new browser windows, even clicking on an icon there is a terrible lag (I press it, THEN it highlights, THEN it starts to open, which can take like 10 seconds). Trying to type (texts, emails, whatever) is almost unbearable. I can type like 3 words before they show up on the screen.

    What happened and what can I do?
     

    Advertisement

  2. Turdbogls

    Turdbogls Android Expert
    Rank:
     #160
    Points:
    103
    Posts:
    817
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
    does a reboot fix it?
    sounds like something is running in the backgrouns sucking up processing power. i know once in a while i will leave tune-in radio on in the background and i notice a little lag...couple that with a live wallpaper and the phone is almost un-useable.

    if a reboot doesn't fix it, i would suggest a full wipe and maybe flashing the ROM again...or better yet, flashing the latest Das Bamf or other ROM based on the latest GB leak.
     
    Bramsy likes this.
  3. daniel178

    daniel178 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Mar 26, 2011

    Mar 26, 2011
    88
    1
    16
    Rebooting doesn't fix it. I forced closed Tune-In, and I don't have live wallpapers on. It does sound like a processor issue, but it is WAY too drastic to just be Tune-In Radio.
     
  4. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Try booting in recovery and clearing cache and dalvik cache. There may be a feature like comp cache on within the rom that can cause lag after a while, you could try rooting around in the toolkit to soon if something like that is on
     
    Bramsy likes this.
  5. daniel178

    daniel178 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Mar 26, 2011

    Mar 26, 2011
    88
    1
    16
    Ok. I cleare# the dalvik cache. It did not work. I didnt clear anything else because the only other thing i could find in the recovery menu was "wipe cache partition" and i wasnt sure if thats what you were talking about.

    any other ideas?
     
  6. Turdbogls

    Turdbogls Android Expert
    Rank:
     #160
    Points:
    103
    Posts:
    817
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    817
    150
    103
    Designer/Drafter
    O-town Florida
    yes, wipe cache partitions. just if that doesn't fix it, i would say wipe data, and either flash the ROM again, or try another ROM. very weird issue.
     
    Bramsy likes this.

Share This Page

Loading...