1. Download our Official Android App: Forums for Android!

Root Hydra Kernel Issue???

Discussion in 'Android Devices' started by Asterdroid, Jul 8, 2010.

  1. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    113

    Hopefully one of you fine folks can help me out here. I'm currently having an issue where my browser shuts down when I open certain websites. In particular.....androidforums.com

    The strange thing is it doesn't force close. The screen just goes black momentarily, then I'm back at my home screen. It's happening on all browsers, so it's not an application issue.

    I've never had this issue before, and I recently installed Hydra Kernel #3 (UV/OV 1.15 w/ N).

    Is this something other people are experiencing in conjunction with a hydra kernel?

    If not, do any of you guys know what could be causing this?
     

    Advertisement

  2. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,178
    8,671
    1,493
    Making the Establishment nervous
    Iowa|USA
    In the last 24 hours, I've had that happen once using the newest Hydra UV+N kernel. Also had an occasional freeze when waking up the phone at the moment I should be able to swipe the homescreen bar. After about 4-5 seconds, I can swipe it and continue on.
     
  3. DonDraper

    DonDraper Well-Known Member
    63

    Apr 5, 2010
    226
    30
    63
    Windows System Admin
    South
    I have had images.google.com do that to me before ever rooting or modifying anything on my phone.
     
  4. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    113

    Interesting. Did it go away over time or after a reboot? It's still doing it since this morning. I haven't tried rebooting yet.
     
  5. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    113

    Strange. Looks like it was the kernel. I switched to kernel #5 (1.113ghz UV/OV w/ N) and now the site is working. I did this after rebooting and testing with the same results.
     
  6. Lefort1

    Lefort1 Android Enthusiast
    43

    Apr 23, 2010
    266
    26
    43
    I had intermittent results like this before I even updated my kernel. Disabling flash in the browser settings fixed the problem for me. Or using an alternative browser such as DolphinHD will also work.
     
  7. Asterdroid

    Asterdroid Android Expert
    Thread Starter
    113

    This was actually happening to me with stock and dolphin browsers.
     
  8. Taylored

    Taylored Android Enthusiast
    78

    May 20, 2010
    689
    60
    78
    IT Recruiter
    GA
    I have had this issue. It was so bad last night that I just got rid of it.
    None of the Hydra Kernels run well on my device. I have tried them all and they all make my phone choppy and crash my apps.
     

Share This Page

Loading...