1. Download our Official Android App: Forums for Android!

General Hyperlinks not loading from messaging app

Discussion in 'Android Devices' started by Chrispy4045, Aug 24, 2016.

  1. Chrispy4045

    Chrispy4045 Lurker
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    2
    Joined:
    Aug 24, 2016

    Aug 24, 2016
    2
    0
    15
    Male
    When I press a hyperlink sent to in the messaging app the destination will not load unless I copy the text and paste it into the browser directly.

    Pressing the link, opens a window that shows what would be the web page header, and a loading bar, which completes, but the rest of the screen remains blank.

    Is anyone else experiencing this issue?

    P.S. First post, so my apologies if I've failed to follow the correct processes. Thank you
     

    Advertisement

  2. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #9
    Points:
    2,043
    Posts:
    13,815
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,815
    13,871
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    So far hyperlinks work well for me, but I use Chomp SMS so it may be app-specific.
     
  3. seVer

    seVer Android Expert
    Rank:
     #139
    Points:
    103
    Posts:
    807
    Joined:
    May 1, 2010

    May 1, 2010
    807
    141
    103
    Unknown. Previous VZW Tech Support for 7 years.
    tested and got the same. it seemed to load into an internal browser app (not Internet or Chrome). I saw the header, Share, and the 3-dot menu, but that was really about it... and then I started typing this message and the page fully loaded. looks like it just takes a while?? (tested with www.vzw.com)

    using the verizon message+ app works as expected- links load to chrome.
     
  4. Bg260

    Bg260  
    VIP Member
    Rank:
     #33
    Points:
    763
    Posts:
    3,538
    Joined:
    Apr 30, 2016

    Apr 30, 2016
    3,538
    3,667
    763
    Male
    Freelance Entrepreneur
    Lincoln
    Isn't there a "safe mode" section in settings? "allow access to all links".

    Edit: In the stock messaging application settings.
     
  5. Psyclone

    Psyclone Member
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Dec 2, 2009

    Dec 2, 2009
    48
    6
    16
    I'm having this same problem. I have Chrome installed and set as my default browser but it seems to be loading links in it's own internal browser and they never load. I hope they fix it soon. Sprint Note 7.
     

Samsung Galaxy Note 7

The Samsung Galaxy Note 7 was launched in 2016, before subsequently being removed from production over battery issues.

Share This Page

Loading...