1. Check out our app, Forums for Android! Download and leave feedback here!

I am getting a lot of "force close" lately. EVO not responding...

Discussion in 'Android Devices' started by VGPOP, Jun 27, 2010.

  1. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    For the very first time, and I have like anyone who purchased its EVO on June 4th until July 3rd to return/exchange EVO for a new one.

    This is what is happening. I love my EVO, and I will never return this phone for another phone (non-Evo). I already paid my 1st bill with Sprint anyway.

    For the past 3-4 days I have been getting some "force close" messages because EVO gets "stuck" in trying to open something/app/do something.

    When I play "Jewellust Xmas", the volume goes out. It does this about 7 times of 10 times I might play game.

    Now, it may be the game itself, but my girlfriend has the exact game on her HTC Incredible and it has never happened with her. That makes me believe it's my EVO.

    I try to open some apps, do something, and the EVO doesn't respond and gets stuck and I am getting those "force close" message.

    Does anyone else have had same experience?

    Sometimes I have to remove battery because EVO won't do anything. It just get stuck.

    I just turned ON EVO and I saw the "light leakage" people are talking about. I can live with that. That doesn't bother me.

    I have hardware 002, and I am thinking about exchanging for another one, and hopefully they have hardware 003, and people are going crazy here saying it is different than 002 (battery, leakage, etc)

    The only bad thing is that I just put the Steinheil screen protector yesterday, and thankfully you get two when you order them. So one will go to waste if I return this one.

    EDIT: I just called Radio Shack where I bought it, and they don't have any EVO's. The guy said the only ones they have are the ones from pre-order.

    How is that possible? I thought you had until July 5th to get those pre-order ones.
     

    Advertisement

  2. GODHOOD

    GODHOOD Active Member
    16

    Jun 24, 2010
    43
    7
    16
    Orlando
    I had this happen for the first time this morning, had to "force close" the Qik app several times. So I simply went into the Qik settings and clicked on "clear data", I opened the app and had to sign on again with my username and password. I hope this doesn't continue onto my other apps.
     
  3. raqball

    raqball Well-Known Member
    93

    Jun 2, 2010
    523
    155
    93
    Task killer installed???
     
  4. sagedil

    sagedil Well-Known Member
    93

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    Or more likely what apps have you recently installed. 98% that is your culprit. Not because you have a "bad" phone. ... Sigh
     
    VGPOP likes this.
  5. sikclown

    sikclown Well-Known Member
    213

    Nov 21, 2009
    1,910
    965
    213
    Male
    Business Owner
    New Orleans, LA
    Yes more than likely your problems lie with Apps.
     
  6. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    Yes.

    That's the source of the problem?
     
  7. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    I read in a similar thread that doing a wipe clean will/could fix problem. Anyone can confirm this?
     
  8. raqball

    raqball Well-Known Member
    93

    Jun 2, 2010
    523
    155
    93
    Task killers cause more harm than good... Try removing it then reboot by removing the battery for about 5 seconds.... See if the issues continue...

    If they do, you can do a reset by rebooting the device... Hold volume button down and press the top power button... When the boot screen shows up select clear and hit power button again to select... Then volume up for yes...

    It will reset back to complete factory mode....
     
    VGPOP likes this.
  9. sagedil

    sagedil Well-Known Member
    93

    May 1, 2010
    796
    178
    93
    Laid off....sigh
    Raleigh, NC
    Agreed. Dump task killer first. Bad. ;-)
     
  10. Crodley

    Crodley Well-Known Member
    53

    Jun 10, 2010
    343
    67
    53

    From what I've read task killers left to close things automatically can cause your phone to become unstable as it will shut down things the phone needs too.
     
  11. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    I just did it. Let's see what happens during the next few days. Hopefully it's the source, and I don't have to return.

    Well, there aren't any EVO's in the RS where I bought it.
     
  12. RTan

    RTan Well-Known Member
    38

    Apr 23, 2010
    109
    24
    38
    Sounds like your filesystem is corrupted or some access is been denied by the system (if experiencing "Force Close" on your Apps randomly). The best thing to do is re-install the Apps again. As I have posted previously that most of the Apps out there in the market are not tested by HTC/Sprint.
     
    VGPOP likes this.
  13. jadoe05

    jadoe05 Well-Known Member
    43

    Apr 6, 2010
    166
    34
    43
    Baltimore, Maryland
    Have you rooted your phone?
     
  14. The Dorian

    The Dorian Well-Known Member
    43

    Jun 13, 2010
    176
    33
    43
    As for the Radio Shack preorder thing...


    They're probably still getting Evo's out to people that ordered before they were even released. I preordered my Evo (Best Buy) a week before release, but didn't get it til a week AFTER release.
     
    VGPOP likes this.
  15. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    No I want to play with my non rooted evo first and wait for froyo. But not for long, hopefully.
     
  16. jadoe05

    jadoe05 Well-Known Member
    43

    Apr 6, 2010
    166
    34
    43
    Baltimore, Maryland
    O, well no pressure ;), but there is a feature in the rom manager app that allows to fix permissions for apps and it fixes force closes in some situations.
     
    VGPOP likes this.
  17. EarlyMon

    EarlyMon The PearlyMon
    5,218

    Jun 10, 2010
    57,629
    70,386
    5,218
    New Mexico, USA
    Another guy, reemas, reported his instabilities cleared up when he reformatted his SD card - he had a corrupted music file on it, as I recall.

    I think I've heard that from others - having to do with ringtones being set on the card or something.

    Apologies if I'm all wet and rambling - thought it might help, sounds like nothing else is.
     
    VGPOP likes this.
  18. VGPOP

    VGPOP Well-Known Member
    Thread Starter
    78

    Mar 23, 2010
    588
    64
    78
    Well, people. My EVO have a defective sound system. I did a reset of everything, re-installed ALL apps, and the problem still persists.

    When I play the game Jewellust, the sound starts with no issues, about three seconds later, the sound disappears and it completely shuts down sound system in the entire phone.

    I try to play music from my SD card? I click on PLAY button, it gets "stuck" for about 7-10 seconds and then it gives the the FORCE CLOSE message.

    I try to adjust volume controls in settings? It doesn't even do anything, and it gives me the FORCE CLOSE message again.

    This is all after playing this damn game.

    Now, I don't want people to do a Steve Jobs and say "Just don't play that game".

    That game has something that completely disrupts the sound on EVO.

    Anyone else have had this experience? Results? Solutions?

    EDIT: Well, it appears the game itself messes up the audio in the EVO based on a lot of comments in the game itself in the market. Thankfully it's not my phone. So, in this case, it is a good idea NOT TO PLAY the game on the EVO.
     
  19. RaiseUp151z

    RaiseUp151z Well-Known Member
    43

    May 23, 2010
    200
    32
    43
    I just noticed it today for the first time my phone started to force close a lot of apps & then while I was playing robo tower defense game the sound just went out after couple of seconds... WTF

    No task killer bs crap installed.

    Is it something to do with the recent update?...I had no problems before except for light leakage & headphone jack.
     
Tags:

Share This Page

Loading...