1. Are you ready for the Galaxy S20? Here is everything we know so far!

i am having problems with androidforums

Discussion in 'Suggestion Box & Feedback' started by Kharl, Dec 2, 2014.

  1. Kharl

    Kharl Well-Known Member
    Thread Starter

    i first had a problemm some months ago... i let them pass..
    and now i am experiencing another since couple of days ago... now i talk...

    when i try to create a post.... once i finish and i hit "create thread"

    that status/progress animation comes up.. some seconds and then goes away.... but my the page stays the same, the thread creation page stays... where is my thread? if the thread was created why it does not send me to the created thread isntead of the edition/creation mode still open?

    the other first problem is:
    is the android forum app for android working?
    my username and password does not work there..

    1. Download the Forums for Android™ app!


  2. iowabowtech

    iowabowtech root@android:/ #

    Please see:


    Not sure I remember hearing about the user/pass not working on the AF app for Android though...assuming you mean the newest one currently available in the Play Store. If that's the one you're using and the above thread does not reference that, please post the issue as a new bug or let me know and I can merge your question into that thread. I will say I've used the newest version of the app and not had any issues with user/pass but that doesn't mean others aren't.

    If you are in fact using the old AF app, per Phases it will no longer be supported. In that event, see this:

    Mikestony likes this.
  3. Kharl

    Kharl Well-Known Member
    Thread Starter

    uhm.. i dont remember to update the app since i installed it in July...

    now i have another problem i open the app and does nothing just show the app logo in landscape while the tablet is in portrait (the logo doesnt fit (horizontally).....

    the one i have isntalled is the, is that the latest?
  4. iowabowtech

    iowabowtech root@android:/ #

    That's the one I have from Google Play. But I gotta tell you, I'm worthless for tech support on that. I only downloaded it to check version to see if it matched yours. I've never liked any of the apps (AF/Tapatalk) for forum use. Hopefully somebody else with better knowledge can chime in on that. I will say it's working fine on my LG G2 though, I'm not experiencing the issues you're seeing.

    Guess I could offer one idea. If you had the app installed prior to the forum changeover from VB to Xenforo, maybe try clearing cache on the app from the applications manager on your device. Then retry? Just a thought.
    Brian706 and badblue1 like this.
  5. Kharl

    Kharl Well-Known Member
    Thread Starter

    its a valid try...
    i will try cleaning the cache...
    and if it doesnt work i will try installing in my phone... then to post form there....

    thank you

    will let know
  6. Kharl

    Kharl Well-Known Member
    Thread Starter


    It worked after clearing cache!

    Thank you!!!
    badblue1 and iowabowtech like this.
  7. AZgl1500

    AZgl1500 Extreme Android User

    I have tried the apps, and there is nothing that works on a cellphone that is worth a tinker's darn.

    The screen is just too restrictive to display the threads the way I want to see them.
    My home monitor is a 24" wide screen.
  8. Unforgiven

    Unforgiven ...eschew obfuscation...

    I'm afraid if you want it to look like it does on a 24" monitor on your phone, you will have to wait for the iPhone 18.:p
    Brian706 likes this.
  9. iowabowtech

    iowabowtech root@android:/ #

    I'm with you, I can't see enough at any one time on the apps to do anything but drive me crazy. Even though many would argue I'm already there. :p

    I'm having enough trouble getting used to the forced mobile view using Chrome on my G2. Really miss a working "desktop mode" but I believe that's a thing of the past. Getting more used to it every day tho.
    bberryhill0 likes this.

Share This Page