1. Download our Official Android App: Forums for Android!

Support I can receive email, doesn't send

Discussion in 'Android Devices' started by bugger, Jul 25, 2011.

  1. bugger

    bugger Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    133
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    133
    2
    36
    Florida
    I have just realized that I am getting all email through a live.com account, but when I replied, it does not go through. I have responded and several email and started new ones, but they didn't go through. I believe I checked all the settings and everything looks right but then again I don't know what I am looking for.

    any help?
     

    Advertisement

  2. esn

    esn Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    566
    Joined:
    Dec 21, 2009

    Dec 21, 2009
    566
    48
    68
    construction
    South Jersey
    Did you check your " sent" box to see if they are in there? I mean the one's you sent from the live. Com account. You could also try pulling your battery.
     
  3. bugger

    bugger Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    133
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    133
    2
    36
    Florida
    Yes I checked the sent box and they were not in there. I wound up deleting the account and re-adding it and i believe that worked. I will doing some test emails today to make sure.
     
  4. bugger

    bugger Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    36
    Posts:
    133
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    133
    2
    36
    Florida
    ok... it didn't work. I was sending test emails from my gmail to live account and responding and everything was good, it was working.
    I then responded to someone that sent me a message last night and I dont' believe it went through. I checked the sent folder, outbox, etc.. and nothing. I then responded to another person whom I received and picture email from and responded, and again it did not go through. It does show the list of emails the little arrow looking thing to show I replied, but the response does not go through.
    Are there any particular settings I should be looking for? Any suggestions as to what is going on?

    Thanks
     
  5. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut?
    VIP Member
    Rank:
    None
    Points:
    333
    Posts:
    2,837
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,837
    933
    333
    EMT
    Minneapolis
    Try uninstalling gmail and installing an older version. Make sure you don't have automatic updates checked.
     
  6. TheAtheistReverend

    TheAtheistReverend Anybody want a peanut?
    VIP Member
    Rank:
    None
    Points:
    333
    Posts:
    2,837
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    2,837
    933
    333
    EMT
    Minneapolis

Share This Page

Loading...