1. Check out our app, Forums for Android! Download and leave feedback here!

Support i cant access internet with my phone

Discussion in 'Android Devices' started by X88A, Dec 6, 2011.

  1. X88A

    X88A Member
    Thread Starter
    25

    May 9, 2011
    8
    0
    25
    Phone - Samsung Galaxy S
    Android 2.2 (yes, i have not done any updates)

    in settings, i activate "use packet data"

    Then the "internet icon" (the icon with the H or 3G and 2 arrows pointing in 2 diff directions) appears for about 1 second, then disappears.....meaning i have no internet connection.

    Any solutions to solve this problem??
    i want to fix this problem, and not reboot to factory settings.

    TQ
     

    Advertisement

  2. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member
    43

    Dec 1, 2010
    259
    38
    43
    Do you have packet data enabled from your carrier ? Many service providers require you to get packet data activated on your SIM card.

    Also check your APN settings, may be you entered some wrong credentials in the APN.
     
  3. X88A

    X88A Member
    Thread Starter
    25

    May 9, 2011
    8
    0
    25
    yes, it is enabled. It was always working, this problem occured recently.

    how do i check my Access points name? i did set it to default, but it still doesnt work
     
  4. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member
    43

    Dec 1, 2010
    259
    38
    43
    Settings-->Wireless and network-->Mobile Networks--Access Point Names

    You will see at least one APN, and the settings of this APN should be correct, if you are in doubt ask your carrier/service provider about APN settings.
     
  5. ayongkot

    ayongkot Well-Known Member
    38

    Jul 28, 2010
    164
    22
    38
    venezia, italy
    before asking your carrier, try to reset to default APN. most carriers automatically send APN settings upon reset. go to settings/wireless and network/mpbile networks/access point names press menu and you got 2 options, delete and reset to default APN. hope that helps.
     
  6. X88A

    X88A Member
    Thread Starter
    25

    May 9, 2011
    8
    0
    25
    i just found out the solution is to activate the GPRS.
    Normally i did it using my Android booster app, and in the previous update, the GPRS button was removed.
    Now with the latest update, the GPRS button has returned.


    How do i activate GPRS WITHOUT Android Booster?
     
  7. Ijaz Ahmed

    Ijaz Ahmed Well-Known Member
    43

    Dec 1, 2010
    259
    38
    43
    I don't know about Android Booster, never used it so can't comment.

    To use EDGE/GPRS, you need to do two things

    1) Enter a valid APN
    2) Enable Packet Data

    That's all what is needed. The 'E' sign appearing and disappearing in notification area shows that your handset is trying to connect to Edge service but it can not connect, most probably APN details don't match with what is required.
     
  8. Dawnie1610

    Dawnie1610 New Member
    5

    Mar 8, 2012
    1
    0
    5
    I have the same problem. I have put my phone on today and selected 'use packet data' and I cant get on the internet.. no 3GB comes up at all. I was using it last night and everything was fine, havent changed anything, but now its not working?? any ideas ?
     

Share This Page

Loading...