1. Are you ready for the Galaxy S20? Here is everything we know so far!

I cant believe it.

Discussion in 'Android Devices' started by calishooter, May 16, 2011.

  1. calishooter

    calishooter Lurker
    Thread Starter

    Ok! So i was running fresh 3.5 on my evo 4g and everything was running great. I decided that I wanted to add a battery percent on the battery indicator. I download a zip file that would allow me to do that...I put it on the root of my sd. I tried flashing it with clockwork mod 3.0 but it didnt let me cuz it came up with an error saying to update my binary and script. So i googled on how to bypass that error and it said to use the ra recovery(the other recovery program,i think thats what its called[​IMG] ) so i flashed ra with rom manager. I rebooted my evo and went into recovery and flashed the zip file then a couple of minutes later it said it was complete(no errors came up during the flashing process). I rebooted my evo after the flashing was done. This is where it starts getting weird! I turned my phone back on and after the white screen a black screen came up and didnt go away. After about a minute the phone vibrated about 4 times and the indicator light started flashing green. I couldnt power down so I had to take out the battrey. I turned it back on and it booted up to the fresh boot logo. It tried to reboot itself about 3 times and without success the black screen came up and vibrated with flashing green light. Took the battery out for an hour then I booted it to the boot menu, went into recovery to try to delete the zip file and all it did was give me the black screen, vibrated and flashing green lights. I checked to see if s-off was still engaged and it wasnt. S-on was showing. I think some how that zip file made that happen. I have a nandroid backup. I dont have recovery and s-on is engaged. What should I do? This is the file that I flashed( smooth-sense_evo1.0.2_batteryonly ) Sorry if Iam posting this in the wrong section. Any help would be appreciated. Thanks
     



    1. Download the Forums for Android™ app!


      Download

       
  2. corybantic

    corybantic Well-Known Member

    How did you bypass the error message? What did google suggest you do? Have you wiped cache & dalvic?
     
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    ok not sure how you got s-on again. weird. do you have any PC36IMG file still on tour sd card? what hboot do you have? you may have to finish the unrooting process since you have s-on but no recovery or rom. inthe rooting for dummies guide there is asection on unrooting. use the appropriate PC36IMG that matches your hboot and follow instructions there. this will give you stock recovery and stock rom. after that you should have a working phone. then all you would have to do is re root it. hopefully that works for you. post here if you any more questions.
     
  4. youdoofus

    youdoofus Android Expert

    is it perhaps that you used z4root originally? or lemme pose this ? differently, how did you originally root? i guess thats not as important as how to get you fixed up. If you can get it working normally, use unrEVOked forever to gain full root, and since youre frickaseed, fry fry a hen
     
  5. calishooter

    calishooter Lurker
    Thread Starter

    To corybantic,
    I bypassed by using ra recovery instead of clockwork mod 3.0
    I cant wipe cahe or dalvic cuz i lost recovery.

    To ocnbrze,
    Ive formated my sd card and i have an adapter to transfer files. Ive tried different ruu's but they dont detect my evo. Ive tried stock PC36IMG's and they update fine but when i gets to the screen with the green arrows it vibrates 4 times and shuts off. I have hboot2.10/radio2.15. Could i still finish the unrooting process even though my computer doesnt assign my evo a letter but it does come up on my device drivers. Ive tried hboot usb and still no asigned letter.

    To yoodofus,
    I originally rooted with unrevoked 3 painless. Can i still use unrevoked forever even tho my phone is not assigned a letter on my comp. Sorry for posting in the wrong section. NOW I KNOW!;)

    Thanks once again!
    I will check in periodically
     
  6. calishooter

    calishooter Lurker
    Thread Starter

    Iam going to try to fully unroot using the PC36IMG.zip files that are on the (rooting for dummies) page. Iam going to put them on the root of my sd card. They are going to flash threw bootlaoder cuz i lost clockwork mod recovery. What do you guys think? will report back soon.
     
  7. 9to5cynic

    9to5cynic Android Expert

    Could you just throw on a recovery PC36IMG.zip file again and try to load up a new recovery?

    Or you could try unrevoked again (without un-rooting).
     
  8. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    the problem is that he/she has s-on. so he/she does not have nand unlocked. so yes you need to install the PC36IMG.zip that gives you the stock rom and stock recovery. from there he/she can re-root.
     
    calishooter likes this.
  9. 9to5cynic

    9to5cynic Android Expert

    Ahhh! I see. So the just need to use the PC36IMG.zip that gives them back the full sprint bootloader? (the one with the correct hboot version?)
     
    calishooter likes this.
  10. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    yep, hopefully that worked. it should at least in theory.
     
  11. calishooter

    calishooter Lurker
    Thread Starter

    Ive tried the PC36IMG.zip files to unroot but they didnt work. Still getting black screen after green arrows. I cant use ruu.exe or unrevoked cuz my computer doesnt detect my evo for some wierd reason. Yes in theory the stock ruu PC36IMG.zip with the right hboot version should would work but they dont. Its just gives me a blsck screen after the green arrows. The only thing that i havnt tried is to reflash recovery using a PC36IMG.zip file. Iam going to that will report back.
     
  12. calishooter

    calishooter Lurker
    Thread Starter

    Out of no where it booted normaly then after a minute or so it turned of and got the 5 vibrations again. Ive tried everything. Ive tried every PC36IMG.zip file. I couldnt try unrevoked or ruu.exe cuz my comp doesnt pick up my evo. Iam still in my 30 day exchange period. Iam guna take it to sprint and get a new one. The s-on is showing on hboot so its all good. THANX everybody for your help. Much love from DA West Coast. Iam out!!! :cool:
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...