1. Check out our companion app, Forums for Android! Download from Google Play

*i cant connect to my own wifi at home!* need help

Discussion in 'Android Devices' started by GLENN C., Jul 25, 2010.

  1. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    new here...

    i just got my captivate a couple days ago and im having issues connecting my phone to my wifi at home

    i successfully connected to my home wifi when i first started my phone

    but now it always says "connection unsuccessful"


    can somebody please help me??

    ***EDIT***

    7/26/07: WIFI WORKS NOW!! ...lets just say it wasnt the phone after all!

    thanks everyone for helping me out
     

    Advertisement

  2. Baldilocks

    Baldilocks Well-Known Member
    143

    Have you tried a system restore on your phone?
     
  3. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    i havent actually...

    how do i do that?

    does this mean all my apps, pics, contacts will be gone?

    **EDIT**

    nm found out how..

    hopefully rebooting it will solve the problem!
     
  4. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    ughh

    it still says connection unsuccessful...

    what could it be?

    i have already tried reseting the wifi modem..

    and still no luck
     
  5. Baldilocks

    Baldilocks Well-Known Member
    143

    Can you connect to other networks??
     
  6. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    as of right now, no, since the other wifi connections are pw protected...

    i havent really gone to any of my friends house to try there wifi yet..

    man..this is so frustrating...i hate being stuck on 3g
     
  7. Baldilocks

    Baldilocks Well-Known Member
    143

    I take it everything else can connect to your wi-fi network then?
     
  8. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    correct...

    laptop connects with no problem..

    heck, even my xbox does too..
     
  9. i was having the same problem too. my wifi just stopped connecting at home but other devices were connecting fine (2 laptops, ipod touch and xbox 360). it was working fine when i went to a friends house too. i just restarted the modem and my router and it started working again.
     
  10. DT

    DT Well-Known Member
    93

    Jul 23, 2010
    787
    145
    93
    Owner, Senior Software Architect, V2N
    Vilano Beach, FL
    Are you matching the security protocol on the router? i.e., if it's WPA/2 you need to make sure you select that in your WiFi config on the phone (and supply the correct password).

    It sounds like it's seeing your network fine, just not connecting (which generally means a security issue).
     
  11. mint2005

    mint2005 Member
    5

    Jul 21, 2010
    9
    0
    5
    did you try to restart your router? sometimes it works after you restart the router.
     
  12. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    when u restarted both your modem and router, did you simply just take out the power cables for a certain amount of time and then plugged it back in?



    ughh!! what can it be? lol

    ill give it a shot again right now
     
  13. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    tried resetting my router and modem for the 2nd time

    but still no luck!

    help please!!
     
  14. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
  15. dadams312

    dadams312 Member
    16

    Jul 25, 2010
    10
    2
    16
    go under settings>wireless and network>wi-fi settings

    if you click on your router it should tell you which security.
     
  16. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    security protocol is WEP
     
  17. gettingdisappointed

    gettingdisappointed New Member
    5

    Jul 25, 2010
    1
    0
    5
    Havin the same problem. Been working on it for literally about 10hrs now. No luck and the more research I do the more I'm thinking this captivate is goin back.
     
  18. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    any luck so far?

    im starting to think if its the phone itself...

    how long have you had your captivate for?

    since starting the phone, have u had any success with connecting to your wifi?
     
  19. DT

    DT Well-Known Member
    93

    Jul 23, 2010
    787
    145
    93
    Owner, Senior Software Architect, V2N
    Vilano Beach, FL
    Is WEP active on your router? or WPA/2? I still think you've got a mismatched security setup.

    Can you confirm how your PCs are connecting, or how the router is configured?
     
  20. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    your question confuses me...lol...elaborate more :thinking:
     
  21. ADPowah

    ADPowah Member
    16

    Jul 26, 2010
    21
    5
    16
    I had to manually set my IP address. When I got my phone onto the wireless network, my laptop and desktop couldn't seem to find unique IP addresses, thus causing a conflict. While the phone continually just said "Unsuccessful" my other devices alerted me to an IP conflict. Once i gave everything a manual IP address it worked very smoothly. Hope that helps.
     
  22. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    how do you manually enter an IP address on the captivate?
     
  23. ADPowah

    ADPowah Member
    16

    Jul 26, 2010
    21
    5
    16
    Settings > Wireless and Network > Wi-Fi settings >[Hit the options/menu button] then select Advanced

    This will bring up a screen that allows you to select "Use static IP" select that then assign your IP address (gateway, dns etc).
     
  24. Fleche

    Fleche New Member
    5

    Jul 27, 2010
    4
    0
    5
    North of Texas
    I have the same issue. Wifi worked fine the first day, now home is basically pointless. Other networks are fine (work, McDonald's etc)...even setting a static IP didn't fix it. Grrr.
     
  25. GLENN C.

    GLENN C. Active Member
    Thread Starter
    18

    Jul 25, 2010
    39
    20
    18
    mess around with the wifi security options on your phone...

    thats what solved the issue for me
     

Share This Page

Loading...