1. Check out our companion app, Forums for Android! Download from Google Play

Support I can't disable autocorrect

Discussion in 'Android Devices' started by Mussolini, Feb 13, 2013.

  1. Mussolini

    Mussolini New Member
    Thread Starter
    5

    Feb 13, 2013
    4
    0
    5
    My autocorrect is a miserable experience, I don't know if it has ever helped me. Mostly it just picks the wrong words and spanish words instead of what I was writing. When I do make a typo it keeps it instead of correcting it.

    I went into settings --> language & keyboard. Then I disabled 'spelling correction', but it is still doing it.

    How do I get rid of it, or find a working autocorrect piece of software?
     

    Advertisement

  2. tube517

    tube517 Well-Known Member
    683

    Jun 7, 2010
    3,609
    1,714
    683
    USA
    Change keyboards. The stock keyboard (I assume you are using this one) on the EVO 4g is outdated
     
    Mikestony likes this.
  3. Mussolini

    Mussolini New Member
    Thread Starter
    5

    Feb 13, 2013
    4
    0
    5
    thanks. how do i do that though? im new to smartphones, is there a program to get?
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    go to the play store and search for keyboards for android

    i like swype myself, but i hear great things about swift key or go keyboard as well.

    once you download the app, go to settings>langauage & keyboard>select the keyboard of your choice. then on the phone go to anywhere where you enter text into like your text messaging app and long press on where you enter text and then select your keyboard.
     
    Mikestony likes this.
Tags:

Share This Page

Loading...