1. Download our Official Android App: Forums for Android!

Support I can't disable stock SMS notification

Discussion in 'Android Devices' started by greatchief1, Mar 19, 2011.

  1. greatchief1

    greatchief1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    48
    7
    16
    So I installed handcent SMS and disabled notifications from the stock HTC messaging app but I still get double notifications. Anyone else experiencing this bug? :thinking:
     

    Advertisement

  2. odiej34

    odiej34 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    512
    Joined:
    Nov 27, 2009

    Nov 27, 2009
    512
    55
    78
    Arizona
    Yes. It's making me mad...
     
  3. pman555

    pman555 Member
    Rank:
    None
    Points:
    16
    Posts:
    39
    Joined:
    Nov 12, 2009

    Nov 12, 2009
    39
    5
    16

    Thats odd. I did the same thing today and the notifications are working perfectly. Handcent is giving my notifications, but the stock app is not.
    Unfortunately, I dont know if I can give you any advice, since I did exactly what you said you did.
     
  4. HTCThunderbolt

    Rank:
    None
    Points:
    143
    Posts:
    1,127
    Joined:
    Feb 20, 2011

    Feb 20, 2011
    1,127
    194
    143
    Need one :(
    Concord NC
    Try a battery pull? Restart?
     
  5. gsxrjohnny

    gsxrjohnny Member
    Rank:
    None
    Points:
    16
    Posts:
    35
    Joined:
    Mar 8, 2010

    Mar 8, 2010
    35
    3
    16
    Are both Auto Retrieve and Received Notification unchecked in the message app settings?
     
  6. greatchief1

    greatchief1 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    48
    Joined:
    Mar 2, 2010

    Mar 2, 2010
    48
    7
    16
    Yes, to all of the above. Weird that this bug only effects some but not all. Next step would be to try to do a factory reset but I having been trying to avoid this, as it is such a pain to setup the phone from scratch to the way I like it. Any other suggestions?
     
  7. rdalcanto

    rdalcanto Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    421
    Joined:
    Nov 18, 2009

    Nov 18, 2009
    421
    28
    43
    Open the stock message app. Go to settings and turn off notifications. LEave them on in Handcent.
     
  8. redraider1

    Rank:
    None
    Points:
    143
    Posts:
    1,532
    Joined:
    Mar 15, 2011

    Mar 15, 2011
    1,532
    195
    143
    Weird I dont get double notifications
     
  9. lamoglinsgal

    lamoglinsgal Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,044
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    1,044
    115
    143
    Virginia
  10. hilly65

    hilly65 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    14
    0
    15
  11. Left Coast DJ

    Left Coast DJ Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    339
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    339
    50
    73
    Southern California
    This was bothering me so much that I got rid of Handcent. If anyone finds a work-around, please post.
     
  12. HTCThunderbolt

    Rank:
    None
    Points:
    143
    Posts:
    1,127
    Joined:
    Feb 20, 2011

    Feb 20, 2011
    1,127
    194
    143
    Need one :(
    Concord NC
    So when you go to the default message app and click menu and you go receive notifications and turn that off you still get double? I just did it and it worked for me?
     
  13. garnto

    garnto Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    279
    Joined:
    Feb 23, 2011

    Feb 23, 2011
    279
    61
    53
    did yall go in the menu under the stock message system and turn everything off? i don't have any troubles with it
     
  14. Left Coast DJ

    Left Coast DJ Android Enthusiast
    Rank:
    None
    Points:
    73
    Posts:
    339
    Joined:
    Jan 24, 2011

    Jan 24, 2011
    339
    50
    73
    Southern California
    After reading this thread, I downloaded Handcent again and was able to disable notifications in the stock Messaging app. All is good! Thanks AF! You guys/gals rock.
     
  15. CyberPitz

    CyberPitz Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    303
    Joined:
    May 17, 2010

    May 17, 2010
    303
    42
    63
    Joplin, MO
    No double notifications here! Did the normal steps for stopping it, nothing fancy. Weird.
     
  16. los1723

    los1723 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 28, 2010

    May 28, 2010
    1
    0
    5
    go to your handscent settings notification settings and uncheck enable popup and your good to go
     
  17. Yellow Snowman

    Yellow Snowman Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    344
    Joined:
    Mar 16, 2011

    Mar 16, 2011
    344
    40
    43
    this worked for me...

    1. install handcent.
    2. send message to yourself
    3. in the drop down menu you will find both texts. one from handcent, other from default. click on the default
    4. push use as default, and select handcent

    This should resolve the issue. If it doesnt do this:
    1. go to default messages
    2. hit settings
    3. turn off notifications

    should resolve
     
  18. IRuninCircles

    IRuninCircles Well-Known Member
    Rank:
    None
    Points:
    16
    Posts:
    78
    Joined:
    Mar 17, 2011

    Mar 17, 2011
    78
    6
    16
    Nothing to do with stock messages, but didnt want to start a new thread for my question. I am new to Android and new to Handcent. How do I forward a message with handcent? I cannot figure it out, am sure it is something really simple I am missing. Thanks!
     
  19. Familyguy1

    Familyguy1 Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    580
    Joined:
    May 9, 2010

    May 9, 2010
    580
    21
    63
    Gallatin, TN
    Long press on the message you want to send and a little pop up menu should come up..(?)
     
    IRuninCircles likes this.
  20. buduan

    buduan Newbie
    Rank:
    None
    Points:
    16
    Posts:
    23
    Joined:
    Jan 23, 2010

    Jan 23, 2010
    23
    1
    16
    I turned off everything in the stock app and now I'm not receiving text messages at all. I turned it all back on in the stock app and still nothing. Tried a restart and a battery pull and no luck.

    Anybody have any ideas how I can fix this?
     

Share This Page

Loading...