1. Are you ready for the Galaxy S20? Here is everything we know so far!

I can't find the phone keypad

Discussion in 'Android Devices' started by eandc1, May 20, 2011.

  1. eandc1

    eandc1 Lurker
    Thread Starter

    I cannot find a sodding keypad, when i click the phone icon it just gives me the logs, contacts, favourites and groups

    there is no phone app in my app list

    how am I such an idiot to not be able find the most basic of phone things

    the user guide says this: In Idle mode, open the application list and select Phone
    → Keypad, and enter an area code and a phone number.

    I have no phone app in the application list

    any help gratefully recieved (and feel free to laugh at my incompetence)


    jhumphries likes this.

    1. Download the Forums for Android™ app!


  2. thebivel

    thebivel Lurker

    If you swipe to the right on the top bar (where you see contacts, favourites etc) you should find the dialer will appear.... I made the same mistake also initially! Bit of a bug is that.....
    dglsimmo, jhumphries and rgwr like this.
  3. Irate

    Irate Well-Known Member

    where the phone and log icons are slide them to your right and the the phonepad will be to the last option to the left

    pretty easy mistake to make
  4. eandc1

    eandc1 Lurker
    Thread Starter

    thank you, oh dear lord so simple, and yet such poor usability from samsung

  5. Aatos.1

    Aatos.1 Android Enthusiast

    This is NOT poor usability from Samsung.

    This is an very high quality smartphone.

    It's Android that you must learn, be patient and not so quick to judge :)
  6. eandc1

    eandc1 Lurker
    Thread Starter

    we'll have to agree to disagree on that one, your help is greatly appreciated though.

    Next question - I've managed to add 2 instances of the active app widget to a home screen, how do i remove one of them? I can see a remove bin button when seeing all the home screens at once, but cannot get it to work

  7. lotus49

    lotus49 Android Expert

    I'm with you. I had the same problem and there should be something on the screen to indicate that there are more options like an arrow or double dots. This is a usability mistake Apple would not make.

    I love my SGS2 but there is no question in my mind, the user experience is a lot less slick than on an iPhone. I've only had my SGS2 for two weeks but I must have had to look up about ten things on the net to work out how to do them. I didn't have to do that ten times in the three years I had my iPhone.

    I love the power of Android, but iOS is much easier to use.
  8. Gibbyson

    Gibbyson Well-Known Member

    Hold your finger on the one that you want to remove and drag it to the bottom of the screen into the trash can. Does someone know a basic android tutorial that we can provide to the OP?
  9. Gibbyson

    Gibbyson Well-Known Member

    Another option that you may not have visited, use google voice to dial, it's awesome, and works pretty well. It's even pretty accurate with all the chillins running around. This should at least help you, when you forget about this post and can't find the dialer again, :)
  10. ludlum

    ludlum Member

    I had the same problem, simply could not find the phone pad. Finally figured it out [eventually] and felt rather silly afterwards :)
  11. jroc

    jroc Android Expert

    Actually, Apple did make a similar mistake. I had to do some digging thru my old posts to find this:

    Stuck on Shuffle - MacRumors Forums

    That swipe to find the keypad is something thats not universal to all Android phones. And this thread sheds some light on what some ppl say about inconsistencies with Android. I agree there should be something on the screen to indicate there are more options.

    And just peaking thru Macrumors iPhone troubleshooting section, I wouldnt necessarily say its much easier to use. Easier for certain things, maybe. That shuffle button thing is an example. I think on every music player I ever tried on my Android phone they didnt handle shuffling like that.
  12. lotus49

    lotus49 Android Expert

  13. eandc1

    eandc1 Lurker
    Thread Starter

    thank you, that worked (I had tried it but couldn't get it to work but persevered now and it worked)

    in terms of basic tutorials your sticky thread hints and tips is very good (but didn't mention this issue)

    thanks again

    KING LUFF Well-Known Member

    same :eek:
  15. eandc1

    eandc1 Lurker
    Thread Starter

    Hi, sorry me again, the good news is that anyone who suffers the keypad problem should now find this thread and have their problem solved (no matter how silly those of us who have suffered feel ;-)

    I have a new problem, and apologies if this is basic

    I've started trying kies wireless, my phone uses my wireless network for bandwidth no problem, I have windows vista (yes I know, I know). I first installed kies on pc and tried kies via wifi - it didn't detect my pc on the network (although it gave me the name of the network).

    I then tried kies air and my browser just timed out (FF 4.01), I enabled media sharing and file sharing on my PC but still times out. Any thoughts on what i can try?

    Thank you for your previous help, and hopefully for help here.

  16. chelseagirl

    chelseagirl Lurker

    Thank you for this!!! I went to make a call yesterday and couldn't find the keypad anywhere, my husband found it hysterical and made all sorts of comments about women that shouldn't buy phones they can't use!!! in the end I had to create a contact - for DVLA!!!!! - just to call them. Can't believe how easy this was to rectify, I tried scrolling the other way assuming that any other tabs would be to the right but just didn't try scrolling to the left, doh!!! thank God for this forum!
  17. yanggale

    yanggale Lurker

    I still cant find it :(
    Slide once - email incoming emails
    Slide twice - other icons and websites
    4,5,6,7 just blank
  18. yanggale

    yanggale Lurker

    Found it :)))
  19. yanggale

    yanggale Lurker

    Now I have lost it again LOL

    Wi-Fi Bluetooth etc but no keypad....oh dear!
  20. christinel

    christinel Lurker

    I know this is silly but when making calls sometimes I can't hang up. The screen locks so I need to enter my pin but then the 'end call' button is not there. I hope someone else has had this problem - to explain how to fix it and so I don't feel like I am the only one.
  21. ChicagoSammo

    ChicagoSammo Newbie

    If it is easier there is an option in the call settings to end a call by pressing the standby button on the right hand side.
    And to the OP, I hate to admit it but I also had a frustrating 10 minutes working out where on earth the keypad went to . . . and felt extremely silly when I finally worked it out.
    Bad design? I wouldn't go that far, its certainly not a mistake that i'll make twice.
  22. helen71

    helen71 Lurker

    I also couldn't find the keypad. Such a basic thing to want to find on a phone. Glad for the assistance here but also think it is not particularly user-friendly.

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
Similar Threads - can't find phone
  1. Jack D
  2. androidser
  3. billdz
  4. Ripp
  5. Phyllis Hedding
  6. kenhitokiri
  7. Nightpoison
  8. GabeTheGreat73
  9. Emoto
  10. Hoegali

Share This Page