1. Download our Official Android App: Forums for Android!

I can't restart my phone T939 after using Odin

Discussion in 'Introductions' started by hainguyentx, Jun 23, 2011.

  1. hainguyentx

    hainguyentx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jun 23, 2011

    Jun 23, 2011
    9
    0
    25
    Hi all
    Can somebody help me !!!
    I just use the Odin multy downloader 4.03 to reboot my phone (samsung T939) , but then when the phone pass , it just flashing the samsung Behold II logo some time .... and then flashing the empty baterry ...
    How can I do now ? Can somebody help me please ...
     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    Welcome to the forums :)

    I see you've also posted in the Behold subforum. I hope you get the answer you need. Have you tried charging it though?
     
    hainguyentx likes this.
  3. hainguyentx

    hainguyentx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jun 23, 2011

    Jun 23, 2011
    9
    0
    25
    I'm sorry , I'm just the new member in this forum , I did't receive any answer , please help me to processing this problem ... thanks
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #4
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,094
    3,118
    Scotland
    hainguyentx likes this.
  5. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation
    Rank:
    None
    Points:
    163
    Posts:
    2,186
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    2,186
    292
    163
    Male
    Houston, TX
    Hi Hainguyentx, and welcome aboard.

    I had a Behold II over a year & half ago and also experienced problems when using the Odin Multi-downloader. For some reason it would just stall on me and never finish downloading. Do you have all the correct packages? What helped me out was replacing the USB cable. Not all of them are compatible and it's normally hit or miss depending on what PC you're using. It took me trying 4 different PC's and 3 different cables to finally get a working solution.

    Because the traffic is slow in the Behold 2 forums being that it's an older phone, Try digging through the archives and I'm sure you'll find a similar situation to yours and possibly a solution.

    Thanks
    Shawn
     
    hainguyentx likes this.
  6. hainguyentx

    hainguyentx Lurker
    Thread Starter
    Rank:
    None
    Points:
    25
    Posts:
    9
    Joined:
    Jun 23, 2011

    Jun 23, 2011
    9
    0
    25
    Thanks You , I'll try your way ...:)
     
  7. hoanhat

    hoanhat Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 17, 2011

    Dec 17, 2011
    2
    0
    5
    I also encountered a similar problem as you!
    After I use the following command:
    su file by ROM BH_MAN_WarHeads
    My phone is using:
    ROM: T939UVJE2-OEM
    Recoverry: BH_New_recovery_matched_kernel_rfs
    I tried the flash all the ROM version that I have collected. But still no fix!
    CAN YOU HELP ME ! PLEASE
     

Share This Page

Loading...