1. Download our Official Android App: Forums for Android!

Support I Desperately Need Help, Pretty Please!

Discussion in 'Android Devices' started by HOOKEMHORNSGAL, Oct 29, 2011.

  1. HOOKEMHORNSGAL

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Oct 29, 2011

    Oct 29, 2011
    1
    0
    5
    Everyone,
    I read these forums for the past several hours, and things were fine, until after I rooted and started deleting apps on my Motorola Triumph. (6 Barcodes, not 7). Apparently, I accidentally deleted some useful Google stuff in trying to remove the bloatware. I didn't add a new ROM, I was just rooted. Then after deleting things with Titanium and no backup, ...yes I know. Market started FC so I downloaded this other fix I read about on here, and then tried the power/vol. thing, and then the phone wouldn't stop vibrating. Fixed that with another fix I read on here, and now... I have the red light of death and it gets stuck on the Moto logo.

    As far as Android goes, I'm fresh off the farm, and I've probably messed this phone up. Any help would be greatly appreciated. I've read the forums but there is so much information I could have missed something.

    Any help from you kind souls is greatly appreciated :) Thank you kindly.
     

    Advertisement

  2. ziggy46

    ziggy46 Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    1,688
    Joined:
    Aug 14, 2011

    Aug 14, 2011
    1,688
    612
    213
    Being a pain in the a$$! LOL
    Chambersburg, Pa
    ok well if your rooted and you have a custom recovery installed, just flash b_randon14's stock rom. it should fix your problem by practically restoring "everything" back to stock. :D next time, ask questions! if your not sure dont do it! cause there arent many people that buy $300 paper weights if you know what i mean...
     

Share This Page

Loading...