1. Are you ready for the Galaxy S20? Here is everything we know so far!

I fixed my Infuse HOW!?

Discussion in 'Android Devices' started by Cawley87, Aug 21, 2012.

  1. Cawley87

    Cawley87 Lurker
    Thread Starter

    Hey everyone, first post on the forums. I have a story that I'd like to share with those who are interested.I've had my Infuse for about a year, rooted it a few months ago but never really installed any rooted apps or anything to that nature.

    (It's a long read, but I feel that this story needs to be told)
    A few days ago, my Infuse shut off on me. Thinking nothing of it, I turned the phone back on. "SAMSUNG" popped up, and the screen went black. "SAMSUNG" popped up yet again, and yet again, the screen went black. This cycle continued, and I knew my phone was stuck in a boot loop. I wasn't panicking...yet.

    So I do some looking around online, and find out the power/volume button combo to bring up the menu which allows you to reset the device. The hard reset menu will not pop up, the phone is acting as if I am pressing no buttons, and that damned screen is still alternating between "SAMSUNG" and blackness. No matter how many times I would try the volume/power combo, the phone still is boot-looping. I am now beginning to become worried, as I cannot reset my phone and it now appears to be stuck this way; or permanently bricked.

    Hoping maybe an ATT salesman has seen this problem, I go to the mall to visit the ATT store where I purchased the phone. At first, the salesman said the same thing I did; "Oh, it's just in a boot-loop! Here, let me try the volume/power combo for you and I'll reset the device." Nothing. The screen is still flashing between "SAMSUNG" and blackness. The ATT salesmen then informs me of bad news, that I may have bricked my phone from rooting it, as the hard reset menu, no matter how hard we try, is not showing up. He says I may be better off selling the phone for parts. Determined to figure out the problem, I take my phone to the electronics repair shop, as suggested by the ATT salesman as in a worst case scenario, "They may buy the screen off of you".

    So I bring my Infuse to the repair shop, and the salesman asks what he can do for me. Again, I show him the phone and he says "Boot loop. Let me try the volume/power combo". Yet again, nothing happens. He then looks at the charging port, and tells me that it is corroded and that this is my problem. First of all, I did not believe him, and second of all, feeling that there is no hope at all left for my phone, I decline shelling out a great deal of cash to fix this charging port "problem". Here is where the story takes an unreal turn.

    Feeling frustrated and angry, I leave the mall and head home. Thoughts racing through my mind like "I took good care of this phone! I haven't even had it a year and now it's worthless!" I pull in to my driveway, and get out of the car. I look at my Infuse one last time and, yes, still flashing "SAMSUNG". At this point, I had had enough. I took the phone in my hand and threw it onto the driveway, knowing that all hope for fixing/selling the device had been lost (I wouldn't have sold it for parts, as all of my data was still on there.)

    I pick the Infuse up, and angrily walk into my house, placing my wallet, keys, and Infuse down onto my table. I then look down, and the Infuse screen is lit up white with the "ATT Rethink Possible" image displayed. I am shocked.

    I sit in silence staring at my phone, "No way, no way, no way. This thing was bricked. This thing was broken. No WAY is it turning on!" 30 seconds later, I see my unlock pattern show up, and the phone is ON!

    Words cannot describe what I was feeling at that point when I looked down and saw my phone lit up and booting. Flash forward to a day later, and currently the phone is still working fine, no problems at all! I just have one question for anyone out there reading this who may have an answer; What possibly could have been wrong with there phone, where my violent toss on the driveway got the thing to boot up?

  2. awesome! ya got lucky on that one there!!....
  3. Mr. Lucky

    Mr. Lucky Android Expert

    I think pulling the battery out would have accomplished the same thing, but glad you got it working anyhow!
  4. Cawley87

    Cawley87 Lurker
    Thread Starter

    I wish pulling out the battery would have worked! Pulling out the battery would shut the phone off (obviously), and then when I would re-insert the battery the phone would immediately start up and continue with the boot-loop.
  5. electricpete

    electricpete Android Expert

    Great story, and funny too. Glad it worked out.
    There are several options for anyone facing a bootloop.
    Try to get CWM recovery mode
    Or download mode when hooked to a computer using Heimdall or Odin
  6. dlee1001

    dlee1001 Well-Known Member

    You know, I had the exact same problem as you. I got my Infuse new in May last year, and this past March, my phone went into an infinite boot loop, exactly as you described here. So I had it for only 10 months.

    It was not rooted. The phone kept thinking I was holding down the power button, even when I wasn't. So I went to an AT&T Device Support Center, where they looked at my phone and deemed it unfixable. They replaced my new, broken Infuse with a refurbished model.

    I didn't know that your somewhat violent action would cause your phone to get out of that boot loop.

    A few days before my phone went into a boot loop, the power button became extremely sensitive and even a light tap would turn the screen on and off, sometimes making it reboot altogether. Did this happen to you too?
  7. Cawley87

    Cawley87 Lurker
    Thread Starter

    Now that you say that, I actually think my phone's power button was also extra-sensitive a day or two before the boot loop occurred. I can remember the screen turning on and off when the power button would be even lightly tapped.
  8. dlee1001

    dlee1001 Well-Known Member

    And when I got the phone replaced with another Infuse, I got frustrated because I wanted a different phone, like the Galaxy S2 Skyrocket. Even though I had at least a properly working phone, I still couldn't trust it.

    Even to this day, though my phone still has my care (i.e. being careful not to drop or lose it), it lost my trust for it. The reason being is because my phone freezes almost every day, requiring a reboot every time it does. The worst thing about this is that every time it freezes up on me, it does it without warning - one moment it would work fine, and then the next moment it would freeze up completely, not responding to anything. It is extremely annoying and frustrating, often to the point where I wonder out loud why I can't just get a Galaxy S3 for the two year contract price now. For that to become a reality though, I have to put up with this Infuse for four more months. During that time, this phone will really test my patience.
  9. k_semler

    k_semler Newbie

    Heimdall One-click Back-To-Stock UCLB3 Android GB 2.3.6 (STOCK ATT) Problem Solved.

    TL;DR: Reboot into download mode, and reflash.

    Quick Summary: (have drivers installed to your computer, pull battery on phone, hold down both volume buttons, insert battery, wait for yellow screen. Press volume up, run Heimdall One-click Back-To-Stock UCLB3 go get back to factory, and root your phone. Problem solved.)
  10. Garen21

    Garen21 Newbie

    Stuck power button. Flaw with the infuse, happens to the best of us

    has nothing to do with root or what rom youre running or whatever, odin-ing back to stock or heimdall back to stock wont help you, and isnt even possible because even download mode bootloops
  11. sixpistol

    sixpistol Lurker

    You, Sir, are now my hero. I literally just went through the trouble to make an account on these forums because, like you, I went to AT&T and an electronic repair place and they told me the SAME SHIT. Well, you inspired me to be pissed off at my phone so I chucked the bitch across my kitchen and.. well, checked on it a bit later and its on. It's working now. You and my tile floor have saved me many a dollar good sir, you are a Gentleman AND a Scholar.

    I wen't a week without hope and managed to find this post amongst the many other boot loop posts and at a flimsy whim, I swear to you all this worked.

    The only stipulation is that I added a small crack or two to my phone screen, but it was already cracked and my warranty was already void.
  12. jay22

    jay22 Lurker

    You both are my heros...the same thing happened to my phone about two days ago. I came across this thread and read this last post and saw it was posted today and that you fixed your phone by hitting it. I thought there is no way this could coincidentally happen twice. I thought eh F it ill try it. BAM smacked it on the ground...guess what...IT WORKED HAHAHAHA YESSSSS so I had to register to post that this in fact worked for me
  13. newguy83

    newguy83 Lurker

    I have not thrown my phone, but glad it worked for y'all. I have been having same problem except I have had mine for almost two year with out a problem at all. I love the phone. I have had it go in and out of boot loop last few days. I notice that the battery is an added issue. It seems to do it more with low battery. It does do it on full charge but not near as much. I am wondering if may have more then just button issue. Added with this questionable performance is that if it shuts down with or with out me doing it on purpose. The phone comes back up with %15 battery when going off it has %65 (when shutting off). Now I have already downloaded three different battery apps. all pretty much give same specs. Except for OEM one that is at top, it sux. Anyhow I do not have answers yet nor am looking for easy fix, but figure more cards on the table the better. Look forward to hearing back from y'all. Your post have been very helpful. Thanks for posts.
  14. cdwyer

    cdwyer Lurker

    just made an account to comment on this. read your story and definitely just had this problem....until i tossed my phone on the ground. works like a freakin charm now. Kudos, sir.
  15. ftballplaya58

    ftballplaya58 Lurker

    Thank you sooooo much Cawley87 for stumbling across this simple solution to the incredible inconvenience of having one's phone crap out on you unexpectedly!! Thanks also to sixpistol, jay22 and cdwyer for providing further evidence of the success of Cawley87's story :)

    Needless to say, this boot loop problem afflicted my samsung infuse 4g last night while i was at dinner with friends. I Tried all the normal stuff, resetting, taking battery out etc to no avail. Thought about going to ATT store but remembered how not helpful they've been in the past I thought to try some online forums first. I stumbled upon this thread, read Cawley87's story but didn't dare to hope it would be the same outcome for me, that's usually not my luck. However, when I saw 3 other people comment that it worked for them I got really excited. Could the solution really be so simple? YES it could :) :) :)

    I put the battery in, put it in its case, went to the garage lifted the phone above my head and let it fall straight down on its back. Samsung popped up shortly followed by the "Rethink At&T" white screen. It booted up and it is once again running just as smoothly as ever!!

    Thanks so much yall, you saved me so much time and headache, especially on the day before Thanksgiving!! :) :) *squeals with triumphant delight*
  16. AtomicCEO

    AtomicCEO Member

    This thread is hilarious.

    It reminds me of when my NES stopped working back in high school. My friend came over and said "Oh, I know how to fix this."

    He unplugged the cables, and put it carefully on a table, eyed it thoughtfully... then raised up a fist and bashed it hard on the top of the case. My eyes shot wide open and I yelled "What the hell are you doing!?"

    Plugged it back in, and it worked. Technology is very complicated.
  17. 95civicsi

    95civicsi Lurker

    The most obvious answer to why this works would be that the power button is getting stuck in the pressed down position. When you throw the phone, the impact would be jarring the button loose. Was there any way to turn the phone off without pulling the battery or letting it die?
  18. electricpete

    electricpete Android Expert

    I don't doubt that one could get lucky once in awhile to correct a problem with mechanical agitation. However if it is throwing your phone randomly you are more likely to break the screen than to fix anything. As for whether everything stated in this thread is true....one cannot help but notice that the vast majority of testimonials in this thread come from "one-post wonders". Draw your own conclusions.
  19. codync

    codync Lurker

    My Infuse power button stuck about six months ago. I fixed it with some positive reinforcement (smacking it against the windowsill) but that only lasted for about a month. I ended up having to use my old iPhone 3G until a voltage problem killed it this past Sunday. My solution for fixing the Infuse? Ripping the power button right out. I pried off the plastic button, revealing a tiny metal bracket holding the white button itself. I promptly removed both parts and the phone booted after being plugged in for a while. Obviously, it didn't get stuck in the bootloop. I installed an app called No Lock which allows me to wake the phone with the volume rocker and it's been smooth sailing from here. Probably not the fix you guys wanted to hear, but it worked for me.
    thisguy1234 likes this.
  20. SDC112

    SDC112 Lurker

    It appears from these posts that my daughters phone was on a boot loop. 10 days ago I thought it might be the battery because it didn't appear to be charging so we ordered another battery, waited and when it arrived it still didn't work. I didn't want to upgrade to another phone, so I started searching the forums. I still thought something was wrong with the battery connection so we googled "how to disassemble the samsung infuse". My husband took it apart and while he was doing that I came accross this post and laughingly was reading it to my husband. Believe it or not, the phone slipped out of his hand and hit the tile floor in the kitchen. He picked it up, put it back together and YES, it works now. Honestly, he thinks there is some relation to the power button sticking as well. Thanks to all of those that posted their results.:)
  21. ldsmack

    ldsmack Lurker

    I'm on my third Infuse, and they all seem to have the same problems. I left the 2nd one on the porch all night in a rain storm, and it worked better after taking a bath. Unfortunately it dropped and would not come back on....I am waiting for an upgrade for Note II...
  22. jorcamjax

    jorcamjax Lurker

    i actually fix phones for a living and had this infuse that was just a boot loop that i scooped up with the entent to part it out
    ive tried everything
    usb jigs , every button combo etc
    read your post last night and said " what the hell " so i pitched it on the floor of my shop
    picked up the battery and put it in and voila !!!!!
    cant believe that actually worked
    its gotta be the pwer button being stuck even though it doesnt feel stuck cause even if i got it into trying to wipe it i couldnt select anything
    anyways amazing post !!!!!!
    u just added a couple hundred dollars in my pocket im a happy reader
  23. dlee1001

    dlee1001 Well-Known Member

    The Note II is a world of difference from the Infuse. So much more sturdy, way less glitches, and way better battery life.
  24. kutekito

    kutekito Lurker

    OMG Thank you so much! I read your post after looking at other forums and this is the only one that helped. I chucked my phone across my living room and sure enough it turned on. I had to install an app that prevents the phone from locking however because when I touched the power button it started to loop again. So..I threw my phone again, and again it worked! Throwing the phone is really the way to go XD
  25. family682guy

    family682guy Lurker

    You DO NOT have to throw it!! I read this post because my brother in law dropped his infuse and asked me to look at it. It was stuck in a boot loop just as you described. SAMSUNG, black, SAMSUNG, black.
    Well I read how you threw it into the driveway and so I picked the infuse up and just dropped it from about a foot onto my desk a couple of times.. sure enough! The infuse booted right up!
    I created an account just to make sure people know they dont have to throw the phone, just drop from about a foot.. screens for an infuse are still expensive.. o_O

Samsung Infuse 4G Forum

Features and specs are not yet known.

Release Date

Share This Page