1. Check out our app, Forums for Android! Download and leave feedback here!

Root I found my phones reboot temp threshold

Discussion in 'Android Devices' started by inssane, Feb 28, 2010.

  1. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    OMAP made it to 137f and mini rebooted. This was with Chevy 1.25.
    Anyone else?
     

    Advertisement

  2. meekrab

    meekrab Well-Known Member
    36

    Nov 2, 2009
    307
    9
    36
    biochemist
    RTP
    That's pretty hot. I've been within a few degrees of that (55 c), but I haven't experienced any reboots due to heat
     
  3. jasonb1985

    jasonb1985 Well-Known Member
    98

    Jan 5, 2010
    987
    67
    98
    Radio Shack
    i've seen 56c once. this was while wifi tethering while charging. i do see 48-52c quite a bit while browsing the web or streaming music. it has been this way no matter what kernel or rom i have on the phone.
     
  4. inssane

    inssane Well-Known Member
    Thread Starter
    163

    Dec 17, 2009
    1,851
    156
    163
    Chi-Town
    With BB 0.7.8 I have very minimal heat issues.
    BB 2.0.1 - 1.1 and the BB 2.1, I have heat issues.
    Who knows
     
  5. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Running Ultimate 4.0 and SetCPU 1.5.0 I ran the stress test, and it got to 139 F before rebooting - but it as fast.

    And this was from 1100 MHz - so I now can only play at 1000, meaning I cannot claim a 100% OC anymore... *sniff sniff*
     
  6. headbanger51

    headbanger51 Well-Known Member
    38

    Feb 25, 2010
    185
    10
    38
    I just had issues last night with SG5.0.1 constantly auto rebooting and I'm wondering if this is why. At the same time though, I have Temp Monitor set up to post an alert if the temp gets over 104f and never got said alert. None of this happened until I tried to dock my phone (setcpu profile is set to max out at 550 when docked) so I'm still thinking that's the culprit, but knock on wood, I haven't had a heat issue with SG5.0.1 yet.
     
  7. johnlgalt

    johnlgalt Antidisestablishmentarian
    453

    Oct 28, 2009
    9,416
    1,924
    453
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    OK, there have been updates to both SetCPU as well as Temp Monitor - and now that I think about it, my issues at 1100 started right after I tried to set the refresh rate to the 1 second / 0.5 second level. Temp Monitor update even states: 2.3.2 fix stall/freeze prob & 2.3.3 fix "i" showing when MinTemp is used and SetCPU states 1.5.0a: charging hotfix. *Refresh is now more efficient, won't often ramp up the CPU to max.*

    I am gonna go back to 1100 and see if I can keep her stable like I did before....
     

Share This Page

Loading...