1. Download our Official Android App: Forums for Android!

General I got my refurb phone today for silent bug...

Discussion in 'Android Devices' started by fightthefiction, May 27, 2010.

  1. fightthefiction

    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    19
    Joined:
    May 23, 2010

    May 23, 2010
    19
    0
    15
    It took 2 days to be shipped but i got it today, a refurb after calling VZW 611 Tech. Line. I had the silent bug issue. Right away the phone was ready for the 2.1 OTA update. I updated, and so far so good, no silent bug issues, and the phone seems to be operating with no issues... so far.
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,479
    Joined:
    Jan 19, 2010

    Did you do the factory reset following the OTA installation?

    If not, here's a thread about it.. it could save you some headaches down the line:

    http://androidforums.com/htc-droid-eris/80233-factory-data-reset-option.html

    I'd suggest you read around in there a bit, and then decide.
     
  3. WineJones

    WineJones Member
    Rank:
    None
    Points:
    16
    Posts:
    55
    Joined:
    Apr 19, 2010

    Apr 19, 2010
    55
    3
    16
    I hereby nominate Frisco the Official Factory Data Reset Ambassador. Next thing you know, he'll be telling us it cures arthritis and ugliness!

    Kidding aside, it worked for me! I was frantic with frustration at my phone till I just buckled down and did the reset. It took awhile to put things back, but has been well worth it - I'm happy with my phone again!
     
  4. jimigood

    jimigood Member
    Rank:
    None
    Points:
    15
    Posts:
    46
    Joined:
    May 13, 2010

    May 13, 2010
    46
    0
    15
    I called today and cited the bug as my prob. The tech says that the fix is to do a factory reset, if that doesn't work then replace.
    I also asked if it was known to be a hardware or software issue. His reply, software. Thats right. I was told it is a prob with the update and it is not affecting all phones and they do not know why.
    So officially,according to verizon,it is not your phone but in fact a bug in the software, HMMMMM! Why did they send out bad software?
     
  5. thenestor

    thenestor Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    1,038
    Joined:
    Dec 27, 2009

    Dec 27, 2009
    1,038
    316
    173
    Male
    I make webs.
    Orange, California
    The reason we think it's a hardware problem is precisely what they said: it only affects some phones, not others, and a hard reset doesn't fix it. And it's been experienced on every version of the 2.1 software, yet on some phones it never happens no matter what version is used.
     
  6. gruss

    gruss Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,411
    Joined:
    Feb 16, 2010

    Feb 16, 2010
    1,411
    116
    163
    IT
    Toledoish
    Time to start comparing serial numbers or build dates or something eh? Maybe its like cars, you never want to buy one built on a monday morning or Friday afternoon ;)
     

Share This Page

Loading...