1. Download our Official Android App: Forums for Android!

Support ~ I hear a Beep while making a call, Why~

Discussion in 'Android Devices' started by Xman007, Sep 28, 2010.

  1. Xman007

    Xman007 Member
    Thread Starter
    16

    Aug 10, 2010
    70
    2
    16
    Hi gang,

    So when I'm on a call, during the call I keep hearing an ongoing Beeep in the background. It's loud, distracting, and annoying. This began happening after the 2.2 update. Otherwise, everything is working ok. It's possibly a timer, or something, how can I shut if off...

    Thanks.
     

    Advertisement

  2. bgish3

    bgish3 Member
    15

    Nov 8, 2009
    72
    0
    15
    Receiving text messages?
     
  3. alnova1

    alnova1 Android Enthusiast
    68

    Nov 7, 2009
    555
    27
    68
    Virginia
    I know the Good Morning app was having that problem but I thought they fixed it..do you have that installed?
     
  4. pitbullguy

    pitbullguy Newbie
    16

    Jul 20, 2010
    14
    1
    16
    I'm having the same issue and on stock messaging. It sounds like call waiting. It's when texts are coming through during a call and/or e-mail while on a call (on Wi-Fi).

    I truly wish there was a way to shut it off or modify it.

    If you find a way to turn it off, let us know please.
     
  5. shelland

    shelland Well-Known Member
    38

    Sep 23, 2010
    189
    18
    38
    IT
    Twin Cities, MN
    Under the Sound Settings, there's an option to set a sound when a call is connected. I've never turned it on, so not sure what it is. But maybe that is turned on?
     
  6. esemes

    esemes Well-Known Member
    36

    Jun 9, 2010
    194
    7
    36
    graphics
    clrwtr

    thats a chime/sound that is initiated when you are making a call, and are connected only.

    i too dislike the new message waiting chime. identical to the old call-waiting....

    SMS
     
  7. MiamiFin33

    MiamiFin33 Newbie
    16

    Jul 22, 2010
    28
    1
    16
    I have this same problem. It is not an incoming message. It is a continuous beep every ten seconds. I uninstalled the goos morning app and it still beeps. What the hell is going on?
     
  8. MiamiFin33

    MiamiFin33 Newbie
    16

    Jul 22, 2010
    28
    1
    16
    It seems like it is beeping every ten seconds. Is it a phone setting?
     
  9. alnova1

    alnova1 Android Enthusiast
    68

    Nov 7, 2009
    555
    27
    68
    Virginia
    After you uninstalled did you reboot the phone?
     
  10. Xman007

    Xman007 Member
    Thread Starter
    16

    Aug 10, 2010
    70
    2
    16
    The beeping does not happen when connected, I know there's a setting for it..."beep when connected". This is a different problem... It's a loud beep every 10 seconds, and is on going thoughout the conversation. Very, very annoying/distracting.

    I can understand if there's a text, another call, or voicemail coming. But this is not a notification beep.... plz help...... I was talking to my boss, and I sounded frustrated/irritated... That's not good!
     
  11. Xman007

    Xman007 Member
    Thread Starter
    16

    Aug 10, 2010
    70
    2
    16
    Yeah! That's exactly what I'd like to know...

    Can anyone hear me? !!!!
     
  12. quickaudi

    quickaudi Android Expert
    273

    Jul 15, 2010
    3,078
    409
    273
    TN
    What are all of ur settings?
     
  13. Xman007

    Xman007 Member
    Thread Starter
    16

    Aug 10, 2010
    70
    2
    16
    I uninstalled "Good Morning", then took off the battery, did a reboot. All worked fine!



    However, this morning my TEXT Messaging had a weird problem. In the box where you type, it was all Grey color, couldn't type... tried everything with VZW. Finally, had to do a Hard Reset... Now, all is wiped off... and all works!
     
  14. quickaudi

    quickaudi Android Expert
    273

    Jul 15, 2010
    3,078
    409
    273
    TN
    wtf is good morning that it makes everything screw up?
     
  15. 2horses

    2horses Android Enthusiast
    68

    May 11, 2010
    583
    47
    68
    New Braunfels, TX
    I just got my first phone call after the update (I know, no one loves me...) and I heard what sounded like the two "call waiting" beeps while I was talking. But, I also got two emails in while on the phone. Is that a notification setting that you can turn off? And, I also have Good Morning installed, could it have been that instead?
     
  16. 2horses

    2horses Android Enthusiast
    68

    May 11, 2010
    583
    47
    68
    New Braunfels, TX
    eta - I never used Good Morning anyway, so just uninstalled it and rebooted. We'll see what happens next time. But if it was the email notification, I still want that to go away. Anyone know how to set that?
     
  17. lilkoala

    lilkoala Lurker
    6

    Jul 22, 2010
    3
    2
    6
    It could be two things. To shut off notifications in email, open email, hit menu button (bottom left) and go into settings. Change them there. I had a problem where my phone was constantly making noises on or off the phone. Verizon had me shut off the notification when I was on their network or roaming and the network lost tone. It's in the sound settings. Take the check mark off of roaming tone and network lost tone. Also, like others have said, turn off the call connect. That is annoying too.
     
  18. exwifeusesiphone

    exwifeusesiphone Well-Known Member
    38

    Jul 3, 2010
    121
    21
    38
    If you're using Tasker, we figured out that using the Say command (text to speech so you can have your phone say something on events) with a "Notification" stream would cause this. If I disabled Tasker and rebooted, it fixed itself. It seems to be a bug in Android's Text-to-Speech Service, and this could happen with other apps that use it and use the "Notification" sound stream instead of the Media sound stream.

    You can also try killing the Text-to-Speech Service if it happens again.
     
  19. 2horses

    2horses Android Enthusiast
    68

    May 11, 2010
    583
    47
    68
    New Braunfels, TX
    Well, so far it has only happened that I got the beeps when I had an email delivered to my inbox. But I'm using Touchdown for my email will have to search for how to set the notifications for that. All I typically get is an envelope in the top bar.
     
  20. hoobabooba

    hoobabooba Lurker
    5

    Mar 14, 2011
    1
    0
    5
    hi! I am facing the same problem on E120 Acer. 2.1 android. I have noticed it happens during my Yahoo msnger is online in background. it continuesly beep. when i use gtalk it gives few beeps only. used open advanced task killer n killed the process of Ymsngr. Now its working ok. but I knw there must be another solution for this. hope somebody will find it soon

    HB
     
  21. JediZombie

    JediZombie Well-Known Member
    38

    Aug 6, 2010
    124
    13
    38
    New Hampshire
    This happens to me ONLY when it connects over my network extender, and only once at the beginning of the call. If this is happening to you on a regular network, it may be a settings issue or conflicting apps (so many apps, some have to conflict). And don't forget a possible roaming sound.
     
  22. RavEPill

    RavEPill Lurker
    5

    Dec 1, 2011
    2
    0
    5
    Hi guys, I had the same, it feels like ten seconds but is actually a minute. It is the minute minder function in the call settings.

    Settings> Calls> Call Alert>Call Status Tones> Minute Minder.

    Switched off and worked fine. Thought fone was tapped!!! :O
     

Share This Page

Loading...