1. Are you ready for the Galaxy S20? Here is everything we know so far!

I installed ram expander in my acer a500 tablet and get an error message: invalid arg

Discussion in 'Android Apps & Games' started by stuart3501, Jul 24, 2014.

  1. stuart3501

    stuart3501 Lurker
    Thread Starter

    Hi, everyone
    I install cm10.2 rom into my acer a500 last week.
    I am sorry about I didn't describe it clearly, the system ram only left 12MB, and it did make my tablet too slow to run more app.
    And I found the ram usage over 97%.
    Some people would use swapper or ram expander by using swapfile.
    Therefore, I use ram expander and grant "ram expander" as superuser privileges.
    And the screen appears "invalid argument".

    I went to the console terminal with the command "su -" and "chmod 777 swap.swp" to set the swap.swp
    And still get the message "invalid argument".
    After that, I use these command :"su -","swapon swap.swp" and I still get the same message:"invalid argument".
    Could someone have some idea?
    Thanks for everyone's help.

    1. Download the Forums for Android™ app!


  2. Did you ever figure this out??

Share This Page