1. Check out our companion app, Forums for Android! Download from Google Play

I just got 4g signal.

Discussion in 'Sprint' started by cyberpine, Sep 30, 2010.

  1. cyberpine

    cyberpine Well-Known Member
    Thread Starter
    36

    Jun 14, 2010
    165
    2
    36
    Got my Samsung Epic 4g a few days ago.. just about to go live with it and toss my Blackberry.. and just now.. a few minutes ago, I'm getting 4g signal down here in South Florida!

    OMFG.. it feels fast. Using it as a router/modem tether for this post in fact.

    1.5mbps down, and 0.39 mbps up. Not too shabby! So impressed.

    Anyways, in a twist of irony, this site is one of the few that gives me problems when tethering.. often get Waiting on collective media or Database Error.

    Cheers.
     

    Advertisement

  2. saps

    saps Well-Known Member
    233

    Sep 12, 2010
    5,092
    504
    233
    Top Secret
    WA
    While Im happy for you; you should know those are very much 3G speeds
     
  3. cyberpine

    cyberpine Well-Known Member
    Thread Starter
    36

    Jun 14, 2010
    165
    2
    36
    Really? Well not sure what I was getting before the 4g signal indicator turned on but it was significantly slower and connections would drop (tether) much more often. I'm talking a noticible difference in browsing speed.
     
  4. xtravbx

    xtravbx Well-Known Member
    38

    Dec 21, 2009
    103
    10
    38
    Nice. As long as your service is improved - can't beat that.
     

Share This Page

Loading...