1. Download our Official Android App: Forums for Android!

Support I lost Taskiller and file manager during updating my phone from 2.1 to 2.3 but still it is 2.1

Discussion in 'Android Devices' started by happy990, May 22, 2011.

  1. happy990

    happy990 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Apr 29, 2011

    Apr 29, 2011
    28
    3
    16
    student
    New delhi, India
    Why did this upgrade didn't work, its still android 2.1
    I was updating my gt540 to android 2.3 by this metod,

    i enabled USB Debugging by going to Settings>Applications>Development>Enable USB Debugging then OK and connect the phone to the computer,

    i installed "MSXML 4.0 SP3 Parser (msxml.msi)"

    then i run "KDZ_FW_UPD.exe",

    setted "Type" to "3GQCT"

    and

    'PhoneMode' is set to 'DIAG'

    then

    i Browsed for the 'Europe Open+fastboot.kdz' file. on desktop
    then i clicked to launch software update,,,,,

    Everything was going good:D
    It took around 10-15minutes to complete,,
    phone restarted by itself and i found the same old version nothing new , then i hard reset phone by volume up+search+home= hard reset,
    it got reset, but when i found the ui of android 2.1 then i got dissappointed,:thinking::thinking:
    its still android 2.1 , :mad: nothing different found,

    :eek::eek::eek::eek:during update i was thinking did my phone break or not, did my phone break or not, did my phone break or not.............:eek::eek::eek:
    i went to setting>about phone
    i found this

    firmware version = 2.1-update1 :mad::thinking::mad::thinking:(((((sames as before)))))
    kernel version = 2.6.29 lg-electronics@si-rd10-ubld01 #1
    software version = gt540-v20a-OCT-95-2010

    it was suppossed to 2.3.3
    but what left wrong and i lost taskiller and filemanager
    but i got lg app advisor, the sims 3.
    So tell me where i got wrong, what can i do to upgrade to android 2.3
    i followed as dudeman1996 has posted to update,,
    http://androidforums.com/optimus-gt...yanogenmod-7-android-2-3-avaliable-gt540.html
     

    Advertisement

  2. Rooferkev

    Rooferkev Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    245
    Joined:
    Nov 13, 2010

    Nov 13, 2010
    245
    27
    43
    Male
    Should be easy to work out
    England
    You don't need a task killer so don't worry about that
     
  3. Nirob

    Nirob Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    539
    Joined:
    Sep 13, 2010

    Sep 13, 2010
    539
    167
    93
    Planet Earth
    You haven't installed CyanogenMod.. You just flashed a 2.1 fastboot ROM, now follow the instructions in "Instructions to install CyanogenMod:" section... :D
     
  4. mayooresan

    mayooresan Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    115
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    115
    14
    38
    Software Tester
    Colombo, Sri Lanka
    Dude, installing fastboot alone WON"T update your phone firmware. You need to install CyanogenMod7 KDZ again while you are booted in Fastboot.

    Read Dudeman1996's post on how to do it. You stopped halfway :)
     
  5. happy990

    happy990 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Apr 29, 2011

    Apr 29, 2011
    28
    3
    16
    student
    New delhi, India

    Ok i stopped halfway, thanks for making me aware,
    Where i got wrong?
    let me explain all in short, what i have done is.......

    "KDZ Updater Europe Open.zip" downloaded and extracted....
    installed "msxml"
    then clicked on "KDZ FW UPD"

    in phone setting>application>development>USB Debugging=check mark

    in KDZ FW UPD Changed 'Type' to '3GQCT'
    'PhoneMode' is set to 'DIAG'
    Browsed for the 'Europe Open+Fastboot.kdz' file. that i downloaded.
    Clicked 'Launch software update'

    Everything going good, at last showed finished....:eek:

    then i think to install cyanogenmod 7 automatically and
    downloaded swiftdroid v1.9.exe
    installed it
    then DOS opened with text file showing this

    "Put the phone in fastboot mode by holding down the camera button all the way and powering on the phone. Make sure you hold the power button while the LG logo is shown on the screen. A blank screen will then appear after a few seconds. The phone is now in fastboot mode.
    Connect the phone to your computer by the USB cable.
    Run the .exe program and let it install CyanogenMod 7 on your phone".

    I did exactly same fastboot mode came up with blue screen but DOS got stuck on showing with this
    C:android\Swiftdroid>fastboot.exe -w
    < waiting for device >
    this is the third line of DOS.

    i left my phone for 10minutes or more but DOS still stuck on the same, what's the reason........

    Other software i am having is this
    "update-cm-7.0.0-RC2-GT540-MUR4IK-signed"
    i dont know what is this but i downloaded this from somewhere.....

    I m trying to update since 2 days but with the previous post result....
    any idea?
     
  6. mayooresan

    mayooresan Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    115
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    115
    14
    38
    Software Tester
    Colombo, Sri Lanka
    When u boot in Fastboot, the phone screen will b blank. It didn't turn blue for me. btw, when your phone is in fastboot mode, does it being recognised by the system?? Check dat by going device manager. If not, delete the Android device with yellow mark in device manager and refresh. Now let the Windows to update for latest driver from windows update.

    Dats how it worked for me. When the driver is not installed, command prompt will wait forever saying "Waiting for device....".

    Hope it helps out. :)
     
    happy990 likes this.
  7. happy990

    happy990 Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    28
    Joined:
    Apr 29, 2011

    Apr 29, 2011
    28
    3
    16
    student
    New delhi, India
    yap my phone got blank in fastboot, yes there was lack of driver that i founded in "installing cyanogen manuallu" thread,
    It worked for me, after some effort and with the help of your i successfully updated to android 2.3.3,
    yes our effort did this job, thanx,
     
  8. mayooresan

    mayooresan Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    115
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    115
    14
    38
    Software Tester
    Colombo, Sri Lanka
    Cool enjoy :D
     

Share This Page

Loading...