1. Download our Official Android App: Forums for Android!

Root I must be missing something or is the market?

Discussion in 'Android Devices' started by n0m0n, Jun 4, 2010.

  1. n0m0n

    n0m0n Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    156
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    156
    0
    35
    YES
    HERE
    I have been getting slower and slower market service.
    It now makes me wait about 45 seconds between install which goes to a blank screen for 45 seconds the next screen is the ok screen, thats a long time isn't it?
    Oh and I'm on wifi at this moment.
    I am also seeing that app's that have downloaded and are installed are still showing in the market as still being downloaded and or installed.
    Yet they are in the dock and working...

    Does this help with what is going on or what I need to do?
    Thanks
     

    Advertisement

  2. shrink57

    shrink57 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,529
    Joined:
    Dec 19, 2009

    Dec 19, 2009
    1,529
    149
    143
    South Florida
    The market has been slow for me today (S. Florida). Seems like more of a network situation and not specific to your phone. You might try deleting the market cache (settings => applications => manage applications) to clear up your other problem.
     
  3. YankeeDudeL

    YankeeDudeL Android Expert
    Rank:
    None
    Points:
    213
    Posts:
    2,170
    Joined:
    Oct 25, 2009

    Oct 25, 2009
    2,170
    516
    213
    Male
    Wireless Sales Manager
    Yes def has been. It's been about a week, I'd say. I've noticed it on three diff ROMs. Very annoying.
     
  4. CoreyOli

    CoreyOli Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    106
    Joined:
    Dec 7, 2009

    Dec 7, 2009
    106
    4
    56
    Noticed it as well for about a week or so..

    Sent from my Droid using Tapatalk
     
  5. istolvampire

    istolvampire Android Enthusiast
    Rank:
    None
    Points:
    68
    Posts:
    503
    Joined:
    Nov 15, 2009

    Nov 15, 2009
    503
    35
    68
  6. shadowdude777

    shadowdude777 Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,842
    Joined:
    Nov 8, 2009

    Nov 8, 2009
    1,842
    122
    143
    Queens, New York
    I've always had issues with the Market. Hopefully 2.2 will fix this (or at least make things a little better in that we can have updates done automatically and so not have to go into the horrible Market as often). ;)
     
  7. luthi3n

    luthi3n Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jun 1, 2010

    Jun 1, 2010
    30
    1
    16
    I've been getting frequent network errors (using wifi, haven't done it with 3G yet). I'll also go to install something and it will take quite a while before it actually starts downloading and installing. I thought it might have just been the ROM I was using, but I tried two others (on BB 1.1 right now) and it's still slow.
     
  8. condog

    condog Android Enthusiast
    Rank:
    None
    Points:
    36
    Posts:
    286
    Joined:
    Jan 8, 2010

    Jan 8, 2010
    286
    5
    36
    ive been going great. i updated 8 apps all at the same time within a minute or two with installations. although i have had times where it was a bit laggy.
     

Share This Page

Loading...