1. Download our Official Android App: Forums for Android!

I need a new ROM...

Discussion in 'Android Devices' started by mcgrapejuice123, Oct 22, 2017.

  1. mcgrapejuice123

    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Oct 22, 2017

    Oct 22, 2017
    3
    0
    5
    Heyo! I recently noticed that my phone was going out of date , and I could not install some apps on my phone from the app store because i have Android Kitkat (4.4.4). Which is why i am looking for a ROM that is Lollipop(5.0) or above. I have a Samsung Prevail (SM-G360P) with ROOT and TWRP custom recovery on it. It would be great if someone could leave suggestions for ROMs that are 5.0+.
    Thanks in advance! :D
     

    Advertisement

Share This Page

Loading...