1. Are you ready for the Galaxy S20? Here is everything we know so far!

i need a one click root...2.3.6

Discussion in 'Android Devices' started by gabyseverino1, Aug 11, 2012.

  1. gabyseverino1

    gabyseverino1 Newbie
    Thread Starter

    i did the root for 2.3.6 but it only works for about 2 minutes then root checker says i no longer have root, when 2 minutes earler it said i had it...can someone please work on getting a one click root on 2.3.6, it worked great on the 2.3.4...will be apreciated
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Try the root method by playfulgod he uploaded a new file
     
  3. gabyseverino1

    gabyseverino1 Newbie
    Thread Starter

    that was the method i used...it works for one or two uninstalls then it says i dont have root access...
     
  4. PlayfulGod

    PlayfulGod Extreme Android User

    Dont trust root checker apps ;)

    true test, open terminal type su

    or adb shell & type su.

    If you get a # prompt then you have root. ;)
     
  5. Thats what i did.... It makes me feel im coding...i love fooling around the terminal emulator
     
  6. gabyseverino1

    gabyseverino1 Newbie
    Thread Starter

    it only works for a minute or so then it stops...im rooted then it stops
     
  7. gabyseverino1

    gabyseverino1 Newbie
    Thread Starter

    im rooted for about a minute or so then it stops working...
     
  8. adanmex

    adanmex Android Enthusiast

    Use kidallstars , I used it and still rooted
     
  9. gelige

    gelige Well-Known Member

    The one click method script of @djrbliss works fine for 2.3.6, (see main sticky) I have not tried the windows version of the script.
     

Samsung Admire Forum

The Samsung Admire release date was September 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1600mAh battery.

September 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...