1. Check out our companion app, Forums for Android! Download from Google Play

Root I need help asap and a sorry..please read!

Discussion in 'Android Devices' started by Outsider(Avid HustlaZ), Dec 8, 2010.

  1. Outsider(Avid HustlaZ)

    Outsider(Avid HustlaZ) Well-Known Member
    Thread Starter

    Aug 12, 2010
    rapper, producer and security
    Phoenix, AZ
    Ok so i just signed in a couple days ago and saw that someone posed as me and was writting things bout apps and then tlkn bad to other people..anyway to those that were talked to i assure you it was not me..i changed my password so hopefully that will not happen again sorry...but i need help i have a droid x rooted like a month ago and then kinda got tired of iti used z4 root by the way and i also bought the bootstrap thing and overclock by jrummy..anyways i unrooted but now the" clockworkmod recovery" pops up wen i need to reboot...i dont want it anymore especially if i take my phone in for some reason but i cant get it off..ive tried doing commands and just everything! I need help asap please because im trying to do the latest update i believe its 2.3.340 or sumthing im not sure but it downloads fine then wen it reboots and starts unpackaging it jus stops and goes into the clockwork mod and then i reboot it and the phone says the download was unsuccessful...i need help please and if anything i need it in DETAIL thanks in advance.

    I forgot..here is what i have done and it still reboots to clockwork mod:

    All that needs done is to replace the logwrapper with the original. There's no need to attempt an sbf flash to remove it. You need su permissions so if you unrooted reroot first. Then download terminal emulator from the market or use your favorite flavor.

    Uninstall Droid X Bootstrapper if you haven't yet. (Settings-> Applications-> Manage Applications )

    Now open your terminal emulator and enter the following lines exactly.
    You may be asked to give superuser permissions after the first line please do if so.


    mount -o remount,rw /dev/block/mmcblk1p21 /system

    cp /system/bin/logwrapper.bin /system/bin/logwrapper


    but after i reboot it just goes into clockwork mod recovery :-(


  2. sund0wn

    sund0wn Well-Known Member

    Aug 10, 2010
    I work in an office. It has a window, but it isn't
    In a house, near some mountains.
    you could always sbf. that would do the trick if the rest of it hasnt worked.

    P.S. - You stole the excuse I use when I get drunk and end up saying what i really think, then regretting it the next day...

  3. faber78

    faber78 Guest

    ^its ok; we know someone stole your account ;)

Share This Page