1. Download our Official Android App: Forums for Android!

Root i need help. i think i've soft bricked my phone.

Discussion in 'Android Devices' started by MISTERmckee, Jan 3, 2012.

  1. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    okay i've been doing some research on this and i've come up almost emty handed. everything i find is saying i need a nandroid backup. problem is, me being new and all to this, i DID NOT do a nandroid back up. and i cant figure out if i am screwed at this point or not.
    all my EVO 4g is doing is going to the white screen before the sprint boot up screen. i CAN get into HBOOT and RECORVERY. but i cant figure out what i need to do.
    ANY AND ALL HELP IS VERY MUCH APPRECIATED.

    oh also im running the clockworkmod, no rom though.
     

    Advertisement

  2. Yeahha

    Yeahha Usually off topic
    Rank:
    None
    Points:
    813
    Posts:
    10,472
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    10,472
    4,693
    813
    ...
    FG
    Welcome to AF :D

    Moved to the HTC Evo root forums. The folks here should be the best at getting your phone back up and running.

    If you can get a rom zip file onto your SD card you should be able to flash it and then you should be able to boot again. You could take the SD out and put it in another phone or SD reader or ADB may work in recovery.
     
    Granite1 and ocnbrze like this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    welcome to the forums!!!!!!!!!!!
    if you have hboot and recovery you are still in good shape. what were you doing before this? you can try and wipe dalvik cache (found in advanced) and cache and see if that helps. also you can always download a rom and flash it as well. i would recommend that you try mikg3.0

    also i would read the http://androidforums.com/evo-4g-all...ooting-dummies-guide-gingerbread-edition.html. read the after root section. i would think about switching recoveries to amon ra. it will show you how to switch recoveries and how to make a nandroid backup as well as how to flash a rom.
     
    Granite1 likes this.
  4. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    i was on the app ROM manager tweaking the icons and what not then the app freaked out and the force close error kept popping up and it wouldn't allow me to reboot. finally after a minute it rebooted and just froze on the "htc evo 4g" screen.
    trying a rom download now.
     
  5. argedion

    argedion The TechnoFrog
    Rank:
     #28
    Points:
    953
    Posts:
    6,360
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    6,360
    6,292
    953
    The Infernal Swamp
    Well another one falls flat and hard do to the buggy ROM Manager. My Advice is to first Follow Ocnbrze and read the Rooting for dummies thread. Next I would Read My "A Flash for us all" (Also Included in the Rooting Guide) THEN I WOULD REMOVE ANY AND ALL INSTANCES OF ROM MANAGER FOREVER. ok sorry about the holloring but we see people consistantly having these types of issues.

    I an most of everyone else in here would highly recommend changing to Amon RA. I prefer the newest 3.08. Learn Recovery It is your friend.
     
    Granite1, esthernrob and ocnbrze like this.
  6. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    okay so i updated to the amon ra, installed the cyanogen rom. so far its still booting up.
    is it possible that a low battery will make it take longer to boot? but as of now its sitting on the charger trying to boot up.
     
  7. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    Rank:
    None
    Points:
    1,923
    Posts:
    23,595
    Joined:
    May 13, 2010

    May 13, 2010
    23,595
    14,436
    1,923
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    well first boot for roms will always take longer then normal. how long have you been waiting? it is not uncommon for it to take 15-30 minutes for it to boot up.

    also it is a good idea to make sure that you have at least 30% battery before flashing a rom.
     
    Granite1 likes this.
  8. argedion

    argedion The TechnoFrog
    Rank:
     #28
    Points:
    953
    Posts:
    6,360
    Joined:
    Jun 20, 2011

    Jun 20, 2011
    6,360
    6,292
    953
    The Infernal Swamp
    cm7 does take a while even on a full battery. Great ROM I just prefer Xplod which is built off of cm7. Be patient and only do a battery pull when there seems to be no other way. (2 hours and still not booted)
     
    Granite1 likes this.
  9. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    alright. its been about 10 minutes and its still just sitting on the white screen. should i let it charge or leave it plugged in?
     
  10. dustwun77

    dustwun77 Endeavor to Persevere :)
    Rank:
    None
    Points:
    623
    Posts:
    4,828
    Joined:
    Feb 24, 2010

    Feb 24, 2010
    4,828
    2,847
    623
    Male
    ET
    SC
    just be patient with it for a while still.
     
  11. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    Is it on the white HTC Evo splash screen or running boot animation? If it is still on the splash screen, I would pull the battery then return to recovery. Make sure you do a full wipe(everything except the sdcard) then try and reflash the rom. Did you wipe everything before trying to flash CM7? What rom were you on when Rom Manager bugged out on you?
     
    Granite1 and dustwun77 like this.
  12. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    its on the white splash screen still. im pretty sure i wiped everything before i flashed it. and i dont believe i actually used any sort of rom.
     
  13. Xtremedays

    Xtremedays Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    2,514
    Joined:
    Apr 5, 2010

    Apr 5, 2010
    2,514
    1,073
    313
    Male
    Auto Technician(for now)
    You were likely on the stock rom then. I would try and wipe everything again(except the sdcard) and reflash the rom. You might try a sense based rom also as a starter. MikG is good and works very well. Before you flash the rom, you might flash VRSuperwipe(Found in the Rom/Kernels thread I believe). It does a good job of multiple wipes before flashing a rom.
     
    Granite1 and NaterTots like this.
  14. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    i just rewiped it and reflashed it. waiting for some results.
     
    dustwun77 likes this.
  15. Granite1

    Granite1 Zercron Encrusted Tweezer
    Rank:
    None
    Points:
    833
    Posts:
    7,159
    Joined:
    Dec 27, 2010

    Dec 27, 2010
    7,159
    7,180
    833
    Male
    Highway Construction Inspection
    Pittsburgh, PA
    Xtremedays and dustwun77 like this.
  16. MISTERmckee

    MISTERmckee Lurker
    Thread Starter
    Rank:
    None
    Points:
    6
    Posts:
    7
    Joined:
    Jan 3, 2012

    Jan 3, 2012
    7
    6
    6
    walmart
    Praise the android gods!!! It worked!!
     
Tags:

Share This Page

Loading...