1. Check out our companion app, Forums for Android! Download from Google Play

Root I need help...!!!!!!!

Discussion in 'Android Devices' started by bobby_digital, Nov 7, 2012.

  1. bobby_digital

    bobby_digital Member
    Thread Starter

    Oct 20, 2011
    so, long story short, I was running cyangenmod on rom 1.1 so I wanted to run jellybean so I started the rom upgrade to 1.2 following the instructions located @ [GUIDE] Fool proof install for stock 4349 (1.1 to 1.2 upgrade path) - SlateDroid.com

    did everything to the letter however, somehow the old version or stock rom of the g tablet is now on my tablet. Its showing UI 1.0

    I tried nvflash, I tried booting into clockwork to no avail. so now i'm on 1.0 and was trying to take the OTA update to 1.1, however the screen sticks on detect a recovery command, erasing MSC and booting recovery kernel image.

    I have no idea what to do next. seems like i'm in a booting loop.

    Any help or pointing in the right direction would be most helpful.


  2. Aardvark1971

    Aardvark1971 Well-Known Member

    Mar 5, 2011
    You've got to get CWM, on there again via NVFLASH, seriously start from scratch man. You also seem to know what you are doing, flashing wise, however do be patient too, let it finish what it needs too.

    I've used the same method, I'm running 1.2, and DRH's Beta 1.3 and almost all works great, or better than it was.

    Even when I got stuck, which sometimes happens, just start from scratch, I've yet to have my G-Tab be totally unusable. Yes, I've even had to reset the tablet, by opening it up and disconnecting the battery, LOL, apparently there's a reset switch I missed. (about centre of the tablet).

    Please feel free to help this Dude, if you have a better idea than I! :)

Share This Page