1. Are you ready for the Galaxy S20? Here is everything we know so far!

i need serious help

Discussion in 'Android Devices' started by MarwanMoataz17, Jun 14, 2020.

  1. MarwanMoataz17

    Thread Starter

    i have lenovo tab s8 50lc and it does not have an os installed and when i try to flash a custom rom or even the stock rom it fails and it never boots .... i tried to put it into recovery and had twrp started from pc as it is not flashed on the device and i tried fastboot method using adb and it tells me that it is unauthorized as usb debugging is not turned on or the oem unlock option in dveloper options so could you please help me

    mdd and olbriar like this.

    1. Download the Forums for Android™ app!


  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!

    twrp has to be on your device in order for you to flash a custom recovery. so do you have it installed? did you wipe properly before flashing the rom? with fastboot you said it it told you "it is unauthorized". what command did you use? can you post a read out of the commands?
    Dannydet and MrJavi like this.

Lenovo TAB S8-50LC Forum

The Lenovo TAB S8-50LC release date was September 2014. Features and Specs include a 8.0" inch screen, 8MP camera, 2GB RAM, Intel Atom Z3745 processor, and 4290mAh battery.

September 2014
Release Date

Share This Page