1. Are you ready for the Galaxy S20? Here is everything we know so far!

I need some serious help..

Discussion in 'Android Devices' started by lamorsa92, Aug 18, 2012.

  1. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    Okay, I've been flashing ROMs on my Motorola Triumph for quite a while now so I pretty much know what I'm doing. After success with my phone, I decided to unlock and root my nexus 7. Everything was going good until yesterday, when I flashed a MIUI ROM that was in all Chinese. So, without making a freaking backup (the first time I have ever forgotten), I opened cwm, did a factory reset, wiped the Dalvik Cache, AND unmounted the system. Why I did that extra step I have no idea. But, my problem now is that I am stuck on the Google Logo screen with the unlocked padlock symbol when I try to reboot. I've tried a few things to fix this. I've pulled the battery. I've held the power and volume buttons like everyone says, gone into my boot loader, booted into recovery, and then tried rebooting from cwm but I am just eternally stuck on the Google logo. I let it sit for 20 minutes yesterday but nothing ever happened. I know it's not bricked because I can still get into the boot loader, but it's really bothering me that I can't use it. So, if anyone could help me with this it would be greatly appreciated.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. breadnatty08

    breadnatty08 pain rustique

    Moved to the ATR forum. Thanks for understanding. :)
     
    lamorsa92 likes this.
  3. breadnatty08

    breadnatty08 pain rustique

    Okay, sorry never read your entire thread, just knew to move it. :eek:
    This is something I've experienced a LOT. Tried both TWRP and CWM recoveries and had the same thing happen. If you continually try to boot into recovery a couple times, it may eventually get there. What you can also do is run the root tool kit again (this time choosing Unlocked Bootloader) and it "should" get you back into CWM. I've done it several times and eventually was able to restore a stock ROM.
     
    colchiro likes this.
  4. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    Well, I can get into the boot loader and into cwm easily. It's just that whenever I try to reboot from cwm I'm stuck with the white google and unlock logo. I've also flashed into stock recovery to see if I can do anything with the android guy with the red triangle but I have no idea what to do when I get there :argh:
     
  5. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    I currently use v1.5.2. Would using 1.5.3 help me out? I've used my current version to get into stock recovery but that's about as much help as I have gotten out of it... Just wondering, does a reboot just take forever happen? I've tried to reboot from cwm, cmd, and the root toolkit and all they every do is make me sit at the google logo
     
  6. colchiro

    colchiro Extreme Android User

    breadnatty08 likes this.
  7. colchiro

    colchiro Extreme Android User

    Bootloaders and radios can take a long time to flash.

    If you're on the Google screen for a long time, it's probably checking the integrity of the file system, a good thing.

    If you're on the boot animation (4 color Nexus logo) for a long time, it's probably boot looping so you might have to hold the power button down for 30 seconds or so to stop that if it takes more than 5 minutes.

    I've also seen it hang on the stock bootloader (menu that uses the volume key to navigate)... which required holding down the power button again.
     
  8. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    Interesting...I'm going to try and let it sit on the Google screen longer and see what happens. If that doesn't work I'll flash Codename Android because that really sounds like it should do the trick!
     
  9. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    I think I'm on the right track now..just one thing. I waited about 40 minutes with the Google image up. So, I put CNA onto my N7 and it booted into temp. clw just like it should (I guess). From there I did not flash the ROM because I knew I needed to also load the gApps. Once I did load the gApps, it refuses to load temp. clwm anymore. It freezes up on the boot loader screen with "Booting downloaded image" script in the top left corner. I don't know if this is normal but it's just sitting there and not doing anything..
     
  10. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    another problem...okay, now I can get into temp. cwm but when I try to flash the CNA rom the installation is aborted..
     
  11. colchiro

    colchiro Extreme Android User

    Use WUGS to push the files and reboot into recovery and wipe/flash from CWM.

    If you can't boot into recovery from WUGS, you need to do it from your N7. Might be hold both volume buttons down and hit power, but that's a guess based on my Nexus phone. I don't have my N7 here to check.

    Volume down + power might also work. Might need to try several times (known bug).
     
  12. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    I've been able to do all of that. I use WUGS to boot into temporary cwm. I have pushed CNA and gApps to my N7 via WUGS. Once I have temporary cwm open, which is all I can do since I flashed stock recovery, I factory reset, wipe cache partition, wipe dalvic cache, then I go to install zip from sd card. My ROM and gApps are under !ReadyToFlash/, I select the ROM. Select Yes. But while the installation process is happening, there is an error, the android man in the background lies down with the exclamation point in the triangle, and the Installation is aborted. I am totally lost...
     
  13. colchiro

    colchiro Extreme Android User

    Try updating to latest wugs (install in the same folder).

    Otherwise you're getting into territory I'm not familiar with. (Are you sure you didn't relock the bootloader?)

    Unlocking the bootloader wipes the sdcard so be careful with that. (or is it already wiped?)

    You might need to flash stock and re-root.

    I'd wait for more experienced help.
     
    lamorsa92 likes this.
  14. I am not experienced enough to know if this could be the problem, but it is an observation: You said that you unmounted the /system, did you ever do anything to remount it? If it is not mounted, rom flashes would fail because they can't write to the /system. Try remounting it with cwm or if that doesn't work with adb. Good luck.
     
    colchiro and lamorsa92 like this.
  15. lamorsa92

    lamorsa92 Newbie
    Thread Starter

    It's...It's....It's alive! Thank you all! I used the latest version of WUGS to flash stock and unrooted. I'll need to root it again but I honestly don't care. Backup will forevermore be written on the back of my hand or something..lol. Anyways, thank you all!
     
    driftinanomaly and colchiro like this.
  16. shiv81

    shiv81 Well-Known Member

    I have a quick question that may have already been answered. If I ever boot loop, how can I boot into my recovery? Is there a button combination that I need to press to boot directly to it? I have quick boot when I'm on a Rom, but I would like to know just in case it won't load for me. Thanks
     
  17. colchiro

    colchiro Extreme Android User

    Hold down volume-down and power it on.... :D

    Try it now so you know how to do it.
     
  18. shiv81

    shiv81 Well-Known Member

    It brings me to a Page that tells me I'm unlocked and there's a big start button. I'm assuming this is the bootloader. What do I do here?
     
  19. colchiro

    colchiro Extreme Android User

    Volume buttons to choose what you want to do.... power button to do it.

    Start: boots your rom
    You want recovery.

    Sorry, I thought you'd been there before. :D
     
  20. shiv81

    shiv81 Well-Known Member

    Thanks I'm rooted and unlocked, but haven't flashed any Roms yet. About to do one. I just want to make sure I won't be stuck later on. Thanks
    Edit: very odd. I get stuck on the Google logo and it stays there frozen for like two minutes. I know it doesn't take that long to get into recovery. I tried the start option and same effect. I have to mess with it more probably.
     
  21. jova33

    jova33 Android Expert

    jelly bean does some sort of error check at the google logo. can spend up to 30 min at the google screen. longest i've had was about 15 min on my gnex.
     
    shiv81 likes this.
  22. colchiro

    colchiro Extreme Android User

    +1.... helped me too. I couldn't see most of my sdcard until one day I sat on the Google screen for about 5 minutes and then it was good again. Probably could force it with a battery pull too. :D
     
  23. shiv81

    shiv81 Well-Known Member

    Any other tips? If think I've left it on for about 45 minutes and it still just shows the Google logo. One the other hand if I'm booted up and use an app like Quick Boot to get into recovery, it takes like 20 seconds to get there.
     
Loading...
Similar Threads - need serious help
  1. GeneralGhest
    Replies:
    24
    Views:
    544
  2. John9870
    Replies:
    6
    Views:
    354
  3. ArtSera
    Replies:
    8
    Views:
    579
  4. AnPuzzledPhoneOwner
    Replies:
    3
    Views:
    467
  5. codezer0
    Replies:
    7
    Views:
    671
  6. helppls
    Replies:
    4
    Views:
    598
  7. codezer0
    Replies:
    35
    Views:
    1,939
  8. ilus4
    Replies:
    4
    Views:
    566
  9. hstroph
    Replies:
    3
    Views:
    800
  10. grizmixstir
    Replies:
    3
    Views:
    679

Share This Page

Loading...