1. Check out our companion app, Forums for Android! Download from Google Play

Support I no longer can send email via SMS gateway; is there any way around?

Discussion in 'Android Devices' started by k3d, Apr 29, 2012.

  1. k3d

    k3d New Member
    Thread Starter
    5

    Apr 29, 2012
    1
    0
    5
    Using the "Messages" app, I used to be able to specify an email address, and the message was sent via the Virgin's SMS gateway. So I could send emails even when the mobile data network is off. (I usually keep it off to save battery.)
    Probably after the Android update a week ago, this no longer works. It thinks the message is an "MMS" message, and tries to send it via Gmail app, and because the mobile data network is turned off, it eventually gives up and record an error.
    Is there anyway to configure the "Messages" app or the Android so that all messages from the "Messages" app is sent to the SMS gateway as it used to be?
    p.s. My phone is HTC Wildfire S, if that matters.
     

    Advertisement

  2. argedion

    argedion The TechnoFrog
    853

    Jun 20, 2011
    6,360
    6,288
    853
    The Infernal Swamp
    Moved the Thread over here so hopefully someone can give you some help for your issue.
     
  3. khcrazy10

    khcrazy10 Member
    5

    Aug 29, 2011
    7
    0
    5
    I've had the same problem since I got my Wildfire S. I've also had problems sending MMS messages in general. Yet my carrier's email gateway works fine for sending email to my phone and I can reply to those o.0

    Good luck and i u figure anything out, post it on the thread.
     

Share This Page

Loading...