1. Check out our app, Forums for Android! Download and leave feedback here!

Root i rooted my nexus one but im having problems with it now

Discussion in 'Android Devices' started by the co0kie, Jun 17, 2010.

  1. the co0kie

    the co0kie Well-Known Member
    Thread Starter
    16

    May 14, 2010
    94
    5
    16
    Male
    Sales / Student
    New Milford,CT
    i cant donload any apps go on the web or anything like that... it keeps saying theres a data connection problem... its got conection

    help please
     

    Advertisement

  2. atn_chargers

    atn_chargers Well-Known Member
    16

    May 22, 2010
    68
    3
    16
    You're going to have to be more specific. Did you install a custom ROM after you rooted your phone? Go check your APN settings. If you installed a custom ROM, sometimes it will wipe out your APN settings.
     
  3. the co0kie

    the co0kie Well-Known Member
    Thread Starter
    16

    May 14, 2010
    94
    5
    16
    Male
    Sales / Student
    New Milford,CT
    thanks but i got it working... i forgot to try rebooting my phone haha
     
  4. ashkeiran

    ashkeiran New Member
    5

    Jun 21, 2010
    1
    0
    5
    Dear Members,

    I rooted my Nexus One by Bootloader but the Wi-Fi has stopped working and shows UNABLE TO START WI-FI when i finger it, so i will appreciate if you teach me how i can get back to the unrooted time as i have not got any backup.

    I know nothing about Android so let me have the procedure as simple as possible.
    Current Specs of my device:
    Build No. ERE27
    Firmware version: 2.1-update1
    model: nexus one

    Thanks in advance.
    Ashkan
     
  5. daffyduck

    daffyduck Guest

    What have you tried to flash (i.e. which Custom ROM)?
     
  6. rugmankc

    rugmankc Well-Known Member
    16

    Jun 16, 2010
    59
    5
    16
    It is probably a mismatch between the phones radio and the one in your your recovery image like AMON or the froyo rooter you flashed. You gave none of them details. You can google it and find some info there and on the xda forums. Had same problem after unlocking bootloader and installing AMON and flashing Cyan Quickerooter. I could not get things to work on the guide I was using and found different steps that mentioned taking the QR boot image and putting in the SDK tools folder. Which I did.

    For whatever reason I had no wifi. One person on the XDA forum sounded like he did those steps in the wrong order and when he redid them it worked. Others said a radio mismatch.

    So, you can backup, wipe, and reflash everything. Or, get a froyo radio dl that will work. Or, like I did just flashed a ROM (Modaco r19) and problem solved. I figured why redo all that. I rooted for a reason, and with nand backup now just start experimenting with different ROM's.


    Ken
     
Tags:

Share This Page

Loading...