1. Download our Official Android App: Forums for Android!

Support i searched... pc connection probs.

Discussion in 'Android Devices' started by pqrs, Sep 26, 2010.

  1. pqrs

    pqrs Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    23
    0
    15
    so i got a captivate on friday and ive been messing with it all weekend, i like it! but i can not get it to connect to my pc? i searched this site for hours and tried countless things but nothing worked?
    im running 7 ultimate 64..
    ive tried plugging into the front and back usb ports, installed the drivers for 64 bit, over and over...
    when im plugged into the back usb it doesnt even show up in my computer, but i can see it in the device manager as a usb device, with an error. when plugged into the front it shows up as a removable disc, or 2.. but its lags really bad and freezes up if i try to open it, i/o error.
    but it has worked twice?
    kies has been a disaster! its never worked and usually crashes? never has it seen my phone, ive tried every setting the phone offers.
    even formatted both sd cards..

    anything im missing? sure would be nice to have this simple thing work... never had this problem?
     

    Advertisement

  2. BigCiX

    BigCiX Android Expert
    Rank:
    None
    Points:
    173
    Posts:
    3,591
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    3,591
    363
    173
    California
    There should be a prompt box that pops up and gives u options to pick from. Choose mass storage when it does show.
     
  3. pqrs

    pqrs Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    23
    0
    15
    ive tried that... just reinstalled kies and still nothing there either. it just crashes as soon as i open it?
     
  4. qwertyaas

    qwertyaas Android Enthusiast
    Rank:
    None
    Points:
    38
    Posts:
    373
    Joined:
    Aug 8, 2010

    Aug 8, 2010
    373
    20
    38
    I remember I had an issue too. It had nothing to do with debugging being on or off.

    I went through installing the drivers a couple times. But I think on each PC, I connected the phone and when it didn't work, I rebooted the phone and I'm pretty sure it was recognized then.
     
  5. pqrs

    pqrs Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    23
    Joined:
    Sep 26, 2010

    Sep 26, 2010
    23
    0
    15
    i wish it was that easy... ive rebooted the phone multiple times, even formatted the drives!!:D
    still no luck getting my computer to see it, im about to give up?
    how can i be the only person is what bothers me? im no dummy, ive done everything anyone else tried with no luck?
     

Share This Page

Loading...