1. Are you ready for the Galaxy S20? Here is everything we know so far!

I there a problem with my Wildfire or the market place?

Discussion in 'Android Devices' started by LesTom1, Oct 25, 2010.

  1. LesTom1

    LesTom1 Newbie
    Thread Starter

    Evening folks, over the last couple of nights I have tried to install various apps from the Android market. Trouble is, every one has come up with "Download unsuccessful" in the notification bar.
    Is there a problem/lack of storage space on either my Wildfire or the market place?

    Thanks in advance, folks. :)
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jobak

    Jobak Newbie

    Hi there
    Can you give us a specific app you cant download? Then we can try on our phones. I have discovered a lot of apps, which appear in search, but are not available on the market. I then sometimes cancel the download and afterwards try again, then it downolads.
    Furthermore I have a friend with X10 and SW1.5. With same promlems. He has been adviced to uninstall updates in settings/applications/administrate programs/market. And then try again.
    Dont know if that will help you on SW2.1.
     
  3. LesTom1

    LesTom1 Newbie
    Thread Starter

    I've tried 5 different apps, all with no joy. I lately tried to download "Talking Tom Cat" which my wife downloaded and installed on her Wildfire last week, but no joy for me.
    My wife is now telling me that she has the same problem as me!!
     
  4. shaunyb123

    shaunyb123 Lurker

    iv had the same problem, any app im trying to download it wont. it doesnt matter what app it just says unsuccessfull
     
  5. LesTom1

    LesTom1 Newbie
    Thread Starter

    Hearing that shaunyb, sounds like there's something up with the market!!
     
  6. Jobak

    Jobak Newbie

    Hmm strange. I presume its the "free" version we're talkin about?
    I first tried with 3G connection and the download started. On 14% it stopped, but every time I tapped the progressbar it increased with a few kb. Never seen that before...:thinking:

    I discovered it was a fairly big download and switched to WL lan. There the download is auto cancelled after a few seconds??
    Try scanning the image in the right side on this page. You have to install Barcode scanner first, if not already on your phone.
    Talking Tom Cat Free ~ Android Application v1.2.3 By Outfit7 Ltd. | Entertainment

    (Just below the ratings curves.)
     
  7. shaunyb123

    shaunyb123 Lurker

    this sounds so strange but like i said it would not download. so i just tried to download words to action. as soon as i clicked install i scrolled the top bar down were it shows its downloaded and tapped the download bar and then it began to download and it has successfully downloaded strange !!
     
  8. Ziemas

    Ziemas Newbie

    From time to time I've had the same problem. If you go to 'downloads' at the market place the unsuccessful ones should still be there and you can try again. In my experience after a few hours all was working fine again.
     
  9. LesTom1

    LesTom1 Newbie
    Thread Starter

    I've now tried downloading using both 3G and 2G instead of WiFi, still no joy!! :mad:
     
  10. shaunyb123

    shaunyb123 Lurker

    when u click install, scroll the top bar down at the top of ya phone, then when it shows u that the app is being install like a bar will come up just tab that bar and it should take u to another screen where it should download
     
  11. BushNo10

    BushNo10 Newbie

    same problem here trying to download:

    adobe flash 10.1
    barcode scanner
    rail planner live
    cycle hire widget pro

    tried on both wifi and 3g. No luck on either.
     
  12. SUroot

    SUroot Extreme Android User

    Its a market problem. Its affecting many people on many handsets.
     
  13. campioni06

    campioni06 Member

    Guys, I dont think its a Wildfire problem. Been looking at some other forums and it seems to be an on/off problem with Android Market.
     
  14. garryknight

    garryknight Well-Known Member

    I had the same problem all yesterday afternoon. When I got home yesterday evening, I cancelled 3 stuck downloads, force-closed the Market app, re-ran it, then started the downloads again. They all came down quickly and installed OK. Maybe you could try this.
     
    fitbafanatic likes this.
  15. Mizofire

    Mizofire Newbie

    i have the same problem... i download any thing ...it says 'download unsuccesful '.....
    there is a forum of googles.....this problem is happening to many of the android models...
    and they will fix it as soon as possible...
     
  16. JamesT

    JamesT Well-Known Member

  17. LesTom1

    LesTom1 Newbie
    Thread Starter

    Forgot to update you folks, I've since gotten everything downloaded (that had failed).

    Thanks to everyone that responded. :)
     
  18. JamesT

    JamesT Well-Known Member

  19. fitbafanatic

    fitbafanatic Newbie

    This did work matey, but only for 2 downloads. Thanks because i got the 2 i was wanting so great pal :)
     
  20. danskmacabre

    danskmacabre Newbie

    I get the same issues from time to time on my wildfire.
    After a few tries it just works.
    Some evenings it works first time all the time.

    I also think it's an android marketplace problem rather than the phones.
     

HTC Wildfire Forum

The HTC Wildfire release date was May 2010. Features and Specs include a 3.2" inch screen, 5MP camera, 384GB RAM, Snapdragon S1 processor, and 1300mAh battery.

May 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...