1. Check out our companion app, Forums for Android! Download from Google Play

Root I think i bricked her

Discussion in 'Android Devices' started by euroa4, Jun 17, 2010.

  1. euroa4

    euroa4 New Member
    Thread Starter
    5

    Jun 17, 2010
    1
    0
    5
    I am new here and figured modmymobile would answer this, but for some reason their database throws me an error everytime i try to create a username.

    Anyways, my phone rooted just fine. I went to install a theme, it installed all of the pieces and at the very end, shut off.... now it refuses to turn on at all. Doesnt even blink like the charger is charging it.

    It does show up as a linked device if i adb devices with it plugged into my computer.

    What can i do at this point?
     

    Advertisement

  2. dglowen23

    58

    Feb 24, 2010
    144
    15
    58
    Spokane Wa
    ok im not experienced with cliq at all but i would try to boot into recovery and wipe.. then re do everything. if its showin up as a device then it shouldnt be bricked but im also pretty new with most of this
     
  3. TopShelf10

    TopShelf10 Well-Known Member
    16

    Apr 7, 2010
    91
    9
    16
    South Shore
    When installing a new theme, you have to be sure:
    1. The theme is compatible with the ROM you are using, and that it does not require a deodexed version of that ROM.
    2. That the theme is in .xml format as opposed to .thm (unless youre using the old metamorph).
    3. Always run a Nandroid backup BEFORE installing a theme, just in case something like this happens, you can just restore through recovery.

    So anyways, if you can still access your recovery menu, like the above post says, youll have to wipe and reflash the ROM, unless you have a Nandroid backup than you can restore that. if you CANT access recovery, the only way you can get out of this is to unroot (flash stock firmware), and then repeat the entire root process again if you would like.

    good luck
     

Share This Page

Loading...