1. Download our Official Android App: Forums for Android!

Support I think I broked it... :( GT-I5801 issue

Discussion in 'Android Devices' started by Hanxa, Feb 22, 2012.

  1. Hanxa

    Hanxa Lurker
    Thread Starter
    Feb 22, 2012

    Feb 22, 2012
    Ok, so I've had my baby for just over a year now (on a two year contract). I got her on 2.1 and was very very happy. A few months later, 2.2 came out, but not for her, so I flashed an unofficial version. Was wonderfully happy for the past 8 months with only a few minor niggles.

    Recently, i found the official 2.2 version for her on Orange, since I was on Orange. I'd had a couple of issues so I flashed her again. Wonderful. Suddenly, she works again in Kies O.O. I could also get live wallpapers which made me happy.

    Kies told me there was a newer version, and like a sheep, I said yes, upgrade her. Why not? It was still 2.2... just a little newer.

    Suddenly, she would not connect via USB at all. Not to Kies, not as Mass Storage... nothing. I freaked, so flashed her back and tried it all again.

    Then she worked again (with the newest version), but I wanted rid of some of the bloatware - I already had a lot of apps and suddenly my internal memory was nearly full. So I rooted her, got rid of the stuff from Orange plus a few other things, all of which are in the "safe to remove" lists, unrooted her and plugged her in to sort out some music... Once more, she fails to connect...

    On Kies (if I try that) I get the "Cannot start service on device" message. The computer recognises it and installs drivers, but even when set to mass storage, I can't access her. I think its a problem with her, as no notification comes up at all now, not even in USB debugging mode (I tried a lot to get back to her) and if I set it to "Ask on Connection" for the USB option, it doesn't ask me anything... it just charges.

    I don't where I went wrong. I want to at least access as mass storage - I don't like removing the SD card all the time - I keep feeling like it'll break. Plus I run most of my apps off it...



Share This Page