1. Download our Official Android App: Forums for Android!

Root I think I busted my phone, any tips?

Discussion in 'Android Devices' started by AlphaWhelp, Jul 5, 2010.

  1. AlphaWhelp

    AlphaWhelp Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    7
    0
    5
    So I rooted the evo 4g and it was working fine for a while, but when I took it out of my pocket suddenly the screen was off and it would not turn back on. It's been charging for hours now so I know it has battery. When I plug in the USB cable, I hear the little bell that means USB debugging is turned on but there is nothing on the screen. Any idea what I can do to fix it?
     

    Advertisement

  2. uminchu

    uminchu Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    525
    Joined:
    Oct 14, 2009

    Oct 14, 2009
    525
    134
    93
    Did you try a reboot?
     
  3. AlphaWhelp

    AlphaWhelp Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    7
    0
    5
    not sure how to do this. all I see is a black screen, I reboot normally by selecting it from the prompt.
     
  4. Neplusultra

    Neplusultra Member
    Rank:
    None
    Points:
    16
    Posts:
    30
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    30
    3
    16
    Network Technician
    Dallas, TX
    Remove the battery for 15 to 30 seconds

    Sent from my Evo using Tapatalk.
     
    AlphaWhelp likes this.
  5. AlphaWhelp

    AlphaWhelp Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    7
    Joined:
    Jul 4, 2010

    Jul 4, 2010
    7
    0
    5
    that seemed to work, thanks
     
Tags:

Share This Page

Loading...