1. Check out our companion app, Forums for Android! Download from Google Play

Root I think I messed up

Discussion in 'Android Devices' started by one4u2nv, Jul 7, 2012.

  1. one4u2nv

    one4u2nv Well-Known Member
    Thread Starter

    Dec 15, 2009
    Nashville, TN
    This morning I got the OTA update notification. I decided I would go ahead and install it, but when it rebooted the pad went in to ClockWork recovery. Now it won't boot into anything but that. I tried using the Root Toolkit v8 then tried to install the Revolver ROM to try to start clean so the OTA update would stop trying to install. Someone please help.


  2. MahaloCat

    MahaloCat Well-Known Member

    Aug 3, 2010
    Did you do a Full Format in CLockwork Recovery ?
    Try that - then Reflash ROM
    warning - don't format recovery or SD Card......
  3. ITJ

    ITJ Well-Known Member

    Oct 12, 2011
    Pm me if you like, i had this issue and i can walk you through it..

    Edit-figured i'd take the time and explain this.

    I was running stock rooted .24 when i also decided to update. I also have CWM. Well after the install the tablet would only boot into cwm.
    Lets fix this-
    First cold boot into android, hold power and volume down, then allow the tablet to cold boot.

    Now you should be inside android. Open terminal emulator and type
    Su enter then type
    echo boot | dd of=/dev/block/mmcblk0p3 bs=1 seek=0
    NOTE=the 0 are zeros

    This will fix the immediate issue. This will remove the boot flag causing the tablet to go into recovery. Unfortunately this will not allow you to boot into recovery normally, only by cold boot then press up to enter recovery.

    To fix this issue, personally i flashed Team Win recovery 2.2 i think it is in XDA. Awesome touch recovery!

    You will have to download the new recovery, boot into recovery by holding power and volume down, then press volume up when prompted.

    flash the new recovery. This will remove the boot Flag fix and it'll only boot into recovery so you'll have to use power and volume trick again.

    once in android, run terminal emulator again and insert that command above. Reboot the tablet and you will see the progress bar under the eee pad splash screen. This will update your recovery at that time. Let it reboot.

    Now the tablet should be fixed and reboot, and reboot into recovery should work as expected.

    Understand i'm not responsible if you break your tablet..Proceed with caution.
    This is what i did on my b90 tablet.

    Hope this helps. It only took me about 13 hours to figure this out.
    bnb25 and BenRad like this.
  4. bnb25

    bnb25 Well-Known Member

    Jan 16, 2012
    thank you for posting this, it really helped me. now if i can just figure out why none of the pc's i connect to through usb doesn't work

Share This Page