1. Check out our companion app, Forums for Android! Download from Google Play

Support I think I unintentionally semi-bricked mytouch 3g 1.2.. help!

Discussion in 'Android Devices' started by phreakwenci, Nov 13, 2011.

  1. phreakwenci

    phreakwenci New Member
    Thread Starter

    Nov 13, 2011
    So I have a mytouch 3g 1.2 32A I'm trying to flash thru Win XP.

    After upgrading to Clockword Recovery MOD thru rom manager, I tried to upgrade from cyanogen 6.0 to 6.1 after wiping factory wipe only it failed with a status 7.

    I've tried flashing the Amon_ra recovery thru fastboot, but it gives me a remote: not allow error.

    My fastboot now says that S-ON instead of S-OFF

    I had a goldcard.img from the first time I rooted still, but I'm can't flash any new recovery image or a new rom, they all fail, I also can't restore from a backup, it'll start the process and then an error that reads

    E:Can't mount /dev/block/mmcblk0 (or /dev/block/mmcblk0p1)
    (I/O error)
    Can't mount /sdcard/.android_secure!)

    Tried flashing the official rom, but then when attempting It keeps telling me that it can't connect to it, error 170

    I tried this thru fastboot and hboot as well. still got the same usb connection error 170.

    I then downloaded the newest version of HTC sync and Android SDK with google usb drivers, but I'm not sure whats my next step guys? I'm phoneless right now. so I'd appreciate all your help!



Share This Page