1. Are you ready for the Galaxy S20? Here is everything we know so far!

I think i'm screwed...

Discussion in 'Android Devices' started by Willster419, Dec 29, 2012.

  1. Willster419

    Willster419 The Casio Smartphone Guru
    Thread Starter

    Hey guys, I think I bricked my phone. So I was trying a new WiFi app, and it made my WiFi stop working, so I went to the GNM recovery to do a factory reset. There, being the noob biscut I am, wiped EVERYTHING. sdcard, cache, system, all of them. Then i restarted my phone. It goes to the G'Zone lighting up, and does nothing. I have tried wating for device on adb, but nothing.
    Am I totally screwed?:( I now want the download mode like on the samsung devices...:(
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Willster419

    Willster419 The Casio Smartphone Guru
    Thread Starter

    When i go to device manager, it shows that there is a Casio Virtual USB Serial port COM5! Can I use some application to transfer the operating system to the phone that way? Please help me...
     
  3. you might be able to reboot into recovery from adb, but not likely
     
  4. I've never used odin, but that might help you, maybe?
     
  5. Willster419

    Willster419 The Casio Smartphone Guru
    Thread Starter

    I cant reboot into adb, no os...and therefore tried odin and hiemdall, no use. i tried sending files via the serial connection and no luck. Going to verizon tommowow along with getting a larger sd card to be able to hold nandroid backups. *sigh*
     
  6. tommytopdrive

    tommytopdrive Member

    the com port is the modem. the android side would be an android adb device.
     
  7. rasta4rest

    rasta4rest Member

    if your device detected as Casio C771 Bootloader Interface , maybe you can do send you System .img with :
    update.zip should be your ROM/system backup zip name --> rename to update.zip
     
  8. jova33

    jova33 Android Expert

    Battery out, usb to computer, battery in, adb wait-for-device reboot recovery?
     
  9. Willster419

    Willster419 The Casio Smartphone Guru
    Thread Starter

    it does not, just the serial port and generic "usb composite device" however, i gathered parts from mine and my friends de-activated commando to make one that works, and it does. just finished re-building it. I call him, "Frankendroid"
     
  10. tommytopdrive

    tommytopdrive Member

    As I was curios about this, I attempted the same thing to see the results, although, I took my sdcard out first to preserve my backups. Here is what I did:
    Reboot recovery - via terminal emulator on commando.
    It booted to GNM Recovery.
    Factory wipe, wipe data, wipe cache, wipe system, wipe dalvik.
    Since there were no recoveries to use, since the sd card was out, I pulled the battery and then rebooted.
    It boots the main bootloader, then attempts to load the os, but at gzone screen shows loading and nothing else. (this is concurrent with willsters issues).
    There is no acess to adb or fastboot (I believe fastboot is disabled in the kernel and/or can be released by bypass boot in the program screen, ##program from the dialpad of the phone screen, however mine was not set to bypass.
    I can access the modem side through QPST, and am looking at a way to flash that way. Any help would be appreciated. The phone is not my daily, so being without it is no heartbreaker. Lets see if we can really open her up.
     
  11. jova33

    jova33 Android Expert

    Good luck. I'm following this thread to see how it goes.

    And adb wait-for-device reboot recovery doesn't work?
    Recovery should still be there. That should still be there. Wiping system doesn't wipe recovery.
    As I suggested previously, maybe put the wait for device line in, plug it into computer and pop the battery in?
     
  12. tommytopdrive

    tommytopdrive Member

    adb wont work as it does not load the drivers. fastboot does not work as it does not load the drivers.

    The only access is through the modem side, i.e. QPST, RevSkills.
    I can sucessfully get to download mode, however, the bootloader drivers do not load. Currently there is no way to go from download mode to recovery. It would be nice if there were some AT commands that could do that.
     
  13. Willster419

    Willster419 The Casio Smartphone Guru
    Thread Starter

    what is qpst? nd revskills?? I'm willing to try to help, but I need some info.
    sent from my frankendroid
     

Casio G'Zone Commando Forum

The Casio G'Zone Commando release date was April 2011. Features and Specs include a 3.6" inch screen, 5MP camera, 512GB RAM, processor, and 1460mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...