1. Download our Official Android App: Forums for Android!

Support I Think I've Bricked My San Francisco II

Discussion in 'Android Devices' started by RipperooUK, Apr 6, 2012.

  1. RipperooUK

    RipperooUK Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Apr 6, 2012

    Apr 6, 2012
    1
    0
    5
    Hi Guys

    I have an Orange San Francisco II which has apparently had an incorrect ROM installed.

    Details are a bit vague, but my son says his friend tried to unlock/debrand the handset, but may have installed a ROM for the original SF.

    After the update, the handset was stuck on the Android robot with constantly flashing camera LED.

    There may be some merit to this because when I used a utility from the ZTE site the device was inspected and indeed there was mention of the original Blade/OSF.


    I was able to reach 'FTM Mode' by pressing V- + Power.

    However, nothing I could find on various forums seemed to work and I was unable to install any ROMs to the device.

    I then read about TPT and changing the partitition sizes.

    Tried various procedures mentioned here and elsewhere to no avail.

    End result is that when the phone is now switched on, there is one short flash from the camera LED and the device is then stuck on the Android robot (with a swirl of light-coloured marks).

    Can't get to 'FTM Mode' any more and the ZTE utility cannot detect the phone.

    My question is can it be saved???

    .........and if so, how?

    Thanks guys.
     

    Advertisement

Tags:

Share This Page

Loading...