1. Check out our companion app, Forums for Android! Download from Google Play

I think the update fixed my phone

Discussion in 'Android Devices' started by Rocketguy64, Jun 28, 2010.

  1. Rocketguy64

    Rocketguy64 Member
    Thread Starter
    5

    Jun 11, 2010
    6
    0
    5
    Before the update we had today I had a problem where when I turned off my phone it wouldn't turn back on and I had to always pull the battety to get it working again. But now every time I turned it off it started turning on when I hit the power button. Though I don't know if this was a fix but I'm glad it works without me pulling the battery all the time:)
     

    Advertisement

  2. Reveille

    Reveille Active Member
    16

    May 3, 2010
    34
    4
    16
    Fixed mine also. Turns on with first push of button instead of having to do it multiple times.
     
  3. christopher561

    15

    Jun 15, 2010
    20
    0
    15
    Me too! Fixrd my power button
    Might go out on a limb and say my battery has improved also. *knock on wood*
     
  4. Rocketguy64

    Rocketguy64 Member
    Thread Starter
    5

    Jun 11, 2010
    6
    0
    5
    Something tells me that the battery may of been bugged before when turning off some evos, but I don't knoe :p
     
  5. JunBringer

    JunBringer Well-Known Member
    163

    Hopefully I'll get the same fix, I had this problem.
     
  6. KAuss

    KAuss Well-Known Member
    38

    Jun 18, 2010
    217
    15
    38
    I haven't powered on / off enough times to test today after update, but I did two reboots yesterday while installing all sorts of apps that froze my phone and both times I had to do the battery out to get it started...

    I did ONE power off just to test it out and it worked on FIRST PRESS!!! Pwnt that bug...
     
  7. Covert_Death

    Covert_Death Well-Known Member
    213

    Feb 2, 2010
    2,091
    665
    213
    Male
    ELP Engineer @ National Instruments
    Austin, TX
    fixed the grounding issue! i had it with my replacement phone and was kinda dissapointed but now it works flawlessly!
     
  8. KAuss

    KAuss Well-Known Member
    38

    Jun 18, 2010
    217
    15
    38
    Did this fix the headphone jack also? I just tried with my headphone and I didn't see the speaker headphone logo pop up yet... Anyone else can confirm? Usually comes on after one song...
     
  9. mem_reddog

    mem_reddog Well-Known Member
    16

    Feb 25, 2010
    50
    3
    16
    Network Admin
    Jackson, MS

    My EVO was doing the same thing, appears to work on first try now.
     
Tags:

Share This Page

Loading...