1. Download our Official Android App: Forums for Android!

Support I thought I got out of the stupid iPhone OS

Discussion in 'Android Help' started by Phil Indeblanc, Feb 29, 2016.

  1. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    So I am still testing the Android using the newer MotoX...
    One of the biggest reasons I want to drop the iPhone like a bad habit is the iTunes, and that I would have to do several steps before I can get the iPhone to show up as a drive. In fact its sucks so bad I had to buy a PC app called iExplorer which works rather well.

    BUT, I was thinking with Android, I could plug in and Wam! there is my content at my finger tips....NOOO...its NOT! WTF is up with me needing to plug it in, then going into Settings and more jumps!??? Same if not MORE than the bloody iPhone!

    This is just stupid. Android! people want to use your device because it is OPEN(or so we /I hoped). But you keep taking steps in the iPhone direction. What is wrong with you!


    So in order to work, I go into:
    -Settings
    -More
    -Tethering & portable hotspots
    -USB tethering
    - Then I get the ICON on the top left of the USB symbol. I open that and THEN I can select
    -More Options, which then takes me to ..
    -Use USB for, Charging Only, Transfer file, Transfer photos, Midi

    W O W!! Really? this is how open and logical it is? Its so logical it now even undermines our understand of Files vs Photos? Really?

    This is pretty mind blowing stuff!

    Looks like I have to do this every time!!!? As I did it before, and here I am again. But oddly, it looks like this feature isn't working!!!

    I get the Win10 gingle, but that too sounds backwards...meaning plug in sounds like unplug. unplug sounds like plug in...WTF!!

    ( I know ...take deep breathes)

     

    Advertisement

  2. El Presidente

    El Presidente Beware The Milky Pirate!
    Moderator
    Rank:
     #5
    Points:
    3,118
    Posts:
    32,120
    Joined:
    Jan 3, 2011

    Jan 3, 2011
    32,120
    24,096
    3,118
    Scotland
    Every time you connect the phone to your PC, you should get an on screen prompt asking which way you want the phone to connect.

    Never, in all the devices I've used have I had to go through the method you're describing to copy files to and from my phone.
     
    #2 El Presidente, Feb 29, 2016
    Last edited: Mar 1, 2016
    codesplice and svim like this.
  3. MLSS

    MLSS Android Expert
    Rank:
    None
    Points:
    413
    Posts:
    2,245
    Joined:
    May 20, 2013

    May 20, 2013
    2,245
    1,486
    413
    Male
    Director of a non profit
    Nelsonville, Ohio
    I've always just plugged it in and transferred whatever I needed transferred.
     
    svim likes this.
  4. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Usually iOS file system doesn't show on a PC unless you jailbreak it AFAIK.
     
  5. svim

    svim Android Expert
    Rank:
     #42
    Points:
    608
    Posts:
    3,987
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,987
    3,020
    608
    Illinois
    Reading through your description of the problems you're running into doing something like transferring some files, I get a sense that it's not that neither iOS nor Android is the problem. This is NOT a criticism but some people just don't take to smartphones or other tech gadgets. I've got serious issues doing anything in a kitchen and my skills at cooking are barely adequate to survive when I'm on my own. If you don't feel comfortable working with computerized things it does appear as if you're making yourself really frustrated doing so.
    If it's a matter where you just don't want to give up your gadgetry, maybe look into classes at a local community college. Libraries often have 'help' sessions and free classes. Some stores like MicroCenter have weekly seminars on topical things related to phones and computers. If copying a file is an aggravating project you're helping yourself by going somewhere to learn basic tasks and fundamentals.
     
  6. svim

    svim Android Expert
    Rank:
     #42
    Points:
    608
    Posts:
    3,987
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,987
    3,020
    608
    Illinois
    I've found the Windows version of iTunes to make working with an iPhone for the most part seamless but at the same time it pales in comparison to the native OS X iTunes version.
     
  7. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    I appreciate some of the feedback. I'm a A+CompTia certified and a number of years back a tier 2 systems analyst. But that doesn't mean I know anything about how some of this software on the MotoX works (Marshmellow/6).

    A couple things....
    I have a fresh running Win10x64bit on the system with some large external drives. I have file protection enabled on my NAS drives and I have filled up most drive letters. I'm in the process of changing some of these to Folder level access vs drive letter.

    I just expected that if I plug in the phone, I should get a drive like access to the device. I don't
    This maybe an issue with Win10x64bit? Surely it wouldn't be the first just in today! As now I realize it has an issue with LG DVD drives and simply doesn't work with them. The X99 chipset for this socket has had some funky USB, and from BIOS to OS hand-off issues(at least for Asus mobo's).

    But let me ask you....

    When doing some searching on how to enable the USB, I found videos showing pretty much what I describe, but more so related to "DEbug mode" as they were describing Android 2-3.0...?
     
  8. badcatz

    badcatz Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    245
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    245
    223
    88
    Male
    I have a Motorola Droid Maxx 2 and all I have to do is connect it to my 64 bit Win 10 laptop and it shows up in Explorer. I've never had to do any of what you have described. I end up seeing the phones internal storage as well as the sd card storage.
     
  9. svim

    svim Android Expert
    Rank:
     #42
    Points:
    608
    Posts:
    3,987
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,987
    3,020
    608
    Illinois
    So never mind my previous posting ;-)

    Is this an issue where you want to do things with your phone's file system through your computer or do you just want to transfer files back and forth? If it's just copying files, a workaround might be to use wireless connectivity and bypass any USB cable. Apps like WiFi File Transfer don't require any driver or utility to be installed on your computer and there's no configuration changes necessary so no MTP/PTP/mass storage issues. Launch the app on your phone, it presents you with an address and port number, and then you type that exact address:port number into whichever browser your prefer on your computer (makes no difference about the operating system). A user interface representing your phone will pop in your browser window that allows you to copy files back and forth.
    https://play.google.com/store/apps/details?id=com.smarterdroid.wififiletransfer
    But as far as the issues you were having before, have to checked out your USB cable(s)?
     
  10. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    Hmm,

    Yes, I just need to see the DCIM folder for images and such. I want to be able to do this without much a fuss.

    So when the phone is plugged in it recognized the device and listed as the device name "XT1095". But nothing to click down on as a folder. So at this point a little USB icon blips up on the left corner where Notifications pop up. I select this and I choose USB for ...File transfer, and this disconnects the phone form the PC with the sound and no more device/XT1095. (The device that shows up does not have a drive letter).

    I hope this can help furthe diag this issue
     
  11. The_Chief

    The_Chief Accept no imitations!
    Moderator
    Rank:
     #9
    Points:
    2,043
    Posts:
    13,815
    Joined:
    Nov 17, 2009

    Nov 17, 2009
    13,815
    13,871
    2,043
    Male
    I'm retired: every day's a Monday :P
    Manchester, TN
    I have never had to go into to Settings to transfer files. Once I plug the Moto X Pure into the PC, I just drop down the notification panel, select USB options and MTP. Windows Explorer immediately shows my phone. Is that what you're saying you've tried?
     
  12. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,164
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,164
    4,833
    1,108
    Male
    Hmm. Isn't it just, plug in to PC, open My Computer, then the phone files via My Computer, then browse. Just make sure that the phone is unlocked when you do that.
     
  13. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    Yes "The Cheif", thats what I tried to do. Something wonking going on, and it was my first attempt at this with Android.
    I'll reboot this system and try again. So far Windows10 and the X99 with Hexcore with Asus board has some USB, SATA, and drive recog issues. This system is 1 week new with all updates, yet its known to NOT recognice LG DVD drives so far, and major issues with USB/USB3.1 RAID controller drivers, and just a really rocky start. Sorry to be smacking Droid around for it...BUT...

    What is UP with all those steps to do it manually? Besides having to download an unknown Dev free app, isn't there a shortcut from Google built in?
     
  14. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Is it a problem with this particular Moto Droid you've got? Never seen one myself, as I'm in China, no Verizon! :D but I certainly don't get problems like you've described. I've used many phones and tablets, with Macs, Windows and Linux OSs, no problems. With Mac OS X, I've installed Android File Manager and that works straight away. Although I usually don't even plug the phone in, and do file transfers wirelessly, either using the phone's own file manager FTP app or Airdroid.
     
  15. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    thanks for the list of Apps I can use. I intend to use wifi for connect option. Ill take a look at the Android FileManager, ftp and Airdroid if need be.

    So far i think it maybe a computer issue that maybe related to this motherboard (Asus X99A-USB3.1)
     
  16. mikedt

    mikedt 你好
    Rank:
     #4
    Points:
    3,238
    Posts:
    25,113
    Joined:
    Sep 22, 2010

    Sep 22, 2010
    25,113
    14,078
    3,238
    Teachaaa
    Jinan, China
    Android File Transfer is Mac OS X, which enables MTP in it.
    As soon as I plug my phone in, provided it's unlocked, it opens and all the files on the phone are there.
    android.jpg


    And the phone shows "USB file transfer" is connected to the computer in notifications. That's just plugging the USB in, don't have to do anything else.
    [​IMG]

    I don't usually use Windows myself, except on my tablet. But I do find that Apple Macs and Android devices do get along very well. :)
     
    #16 mikedt, Mar 1, 2016
    Last edited: Mar 1, 2016
    tube517 and The_Chief like this.
  17. Jfalls63

    Jfalls63 Android Expert
    Rank:
     #30
    Points:
    818
    Posts:
    4,220
    Joined:
    May 15, 2015

    May 15, 2015
    4,220
    3,185
    818
    Male
    Electrician
    Satsuma,Alabama
  18. badcatz

    badcatz Well-Known Member
    Rank:
    None
    Points:
    88
    Posts:
    245
    Joined:
    Nov 12, 2010

    Nov 12, 2010
    245
    223
    88
    Male
    This. I bet the drivers aren't installed. Great suggestion.
     
    Phil Indeblanc likes this.
  19. Phil Indeblanc

    Thread Starter
    Rank:
    None
    Points:
    28
    Posts:
    66
    Joined:
    Feb 16, 2016

    Feb 16, 2016
    66
    10
    28
    That did it!!
    Jfall63 in with the logix!
    Problem/Solution thinking fixed this.
    Thank you!

    So I should have known that each device's internal sotrage maybe specific to a driver! Now have all folders show up!
     
    #19 Phil Indeblanc, Mar 1, 2016
    Last edited: Mar 1, 2016

Share This Page

Loading...