1. Check out our companion app, Forums for Android! Download from Google Play

Support I tried everyway but can't partition my SD!

Discussion in 'Android Devices' started by Deadly Sto(R)m, Aug 3, 2010.

  1. Deadly Sto(R)m

    Deadly Sto(R)m New Member
    Thread Starter
    5

    Aug 3, 2010
    1
    0
    5
    Spica is my first Android phone so i have some issues. First one is partitions my SD. Although i read from forums all over the world i couldn't do it. I installed appstosd and swapper for root but couldn't find how to do.

    First i formatted my 8 gb sd and run appstosd, selected ext2 mb and click apply. in a few seconds "done" appeared and clicked reboot now. when it rebooted i looked the settings>sd card and phone storage sd card still appear 7.42GB and internal phone storage is 111 MB :thinking:

    Secondly i tried swapper for root. Then i can make a swap.swp file in my sd but couldn't find how to get it work :D

    Can anyone tell my how to partition step by step?


    Note: firmware 2.1 update1
    baseband i570EXXJD1
    kernel 2.6.29
    root device
     

    Advertisement

Share This Page

Loading...