1. Are you ready for the Galaxy S20? Here is everything we know so far!

I tried to root my Galaxy S2 and now it won't boot up

Discussion in 'Android Devices' started by corneliusglory, Jul 4, 2013.

  1. corneliusglory

    Thread Starter

    I made an amateur attempt to root my phone by following the instructions on this site (Rwilco12's Android Repository - It won't let me post the actual link)
    I rooted a previous Android phone (Motorola Triumph) and didn't have any problems so I decided to try it on my Galaxy SII but now the phone will not boot up.

    At on my first go, I didn't have the SuperUser zip saved to my SD card, so I had to do that after I did the flash thing.

    Despite that, it won't boot up. The Samsung Galaxy SII page comes up with a yellow triangle on it then nothing happens. The phone is on but the screen is blank. I can get to the Recovery menu but nothing I've tried works there to get it to boot up.

    Did I completely jack up my phone? Any advice?

    Edit: So I solved my problem. I found a different package to download and my phone is now rooted and functioning.
     


    Motofrust likes this.
  2. Motofrust

    Motofrust Member

    Do you have instruction where I can follow to root it and install cyanogenmod?
     
  3. jimg3081

    jimg3081 Member

    Download the update from samsung get ur phone into download mode and reinstall jellybean then try rooting with framaroot app and aragorn exploit it will root it then u just need to put a custom recovery on
     
  4. gtaber

    gtaber Newbie

    Here's a link to the file you need to fix it from my dropbox account.

    https://www.dropbox.com/s/aqe1y5i1eu5vqis/Virgin_Mobile_D710_GB28_JellyBean_SimpleUpgradeTool.exe

    Install it on your PC, follow the instructions it has, and it should put you to stock, unrooted jelly bean. I don't remember if you need to boot into download/install mode yourself, if you do, hold the volume up and down buttons in at the same time and power it on. or maybe it's the volume down button only while powering on, been a while because I only flash from CWM nowadays. If you are going to play with it, get a full copy of Odin to flash ROM's from a PC, or flash Clockworkmod recovery, and always have a nandroid backup to restore to. You should be able to flash CWM to it after it's rooted with odin, and after that just use ROMs you can flash with CWM so you can always restore it. And remember, every android device is different, and may use a different method to be rooted and upgraded. good luck!
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...