1. Download our Official Android App: Forums for Android!

Support i5500 strange problem!!!

Discussion in 'Android Devices' started by khan6653, Dec 31, 2011.

  1. khan6653

    khan6653 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    2
    0
    5
    a dead boot i5503 came to , i repaired it using jtag , now it won`t boot i mean when ever i press power button samsung logo apears again and again, i did 5 to 6 firmwares(including stock rom) using odin 4.28 and it shows PASS every time but still same condition and kies doesn`t detect it, any solution thanks
     

    Advertisement

  2. On Droid1234

    On Droid1234 Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    47
    6
    16
    England
    This happened to me. You have probably deleted the bios or it is just an error. Try taking out the battery for a while and then put it back in (did not work for me, but worked for other people), if this does not work then send your phone back to the shop that you got it from and make sure the phone is on its stock firmware (this is what I did).
    Hope this helps. :)
     
  3. khan6653

    khan6653 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Dec 31, 2011

    Dec 31, 2011
    2
    0
    5
    unfortunatly its not under warranty so can`t give back to shop so i guess i have to try more different firmwares i guess?
     
  4. On Droid1234

    On Droid1234 Member
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Dec 5, 2011

    Dec 5, 2011
    47
    6
    16
    England
    It doesnt matter if it is not on warranty just try or search for the bios online did you try taking out the battery and how did you lose your warranty?
     

Share This Page

Loading...