1. Are you ready for the Galaxy S20? Here is everything we know so far!

I5700 Galaxy Spica/lite officially gets Android 2.1

Discussion in 'Android Devices' started by svkndv, Mar 17, 2010.

  1. svkndv

    svkndv Member
    Thread Starter

    Just installed NPS 1.5, now I am getting same message like few others "No upgrade is necessary".
     


  2. andy-roid

    andy-roid Android Enthusiast

    where do you live
     
  3. svkndv

    svkndv Member
    Thread Starter

    Location: India
     
  4. xxTJxx

    xxTJxx Newbie

    I live in Buskerud, Norway.
     
  5. Norwegian1

    Norwegian1 Newbie

    Stord, Norway here... and still no luck with the update.
     
  6. paarsand

    paarsand Newbie

    Fredrikstad, Norway here.

    Still no update, but will try version 1.5 of the nps.
     
  7. sriharsha_m

    sriharsha_m Newbie

    Can you gimme a samsung link bro, for the new 1.5
    I have a NPS 1.5 version released in the second week of march. Is there another update coz the one I have still says win 7 is not supported.:(
     
  8. paarsand

    paarsand Newbie

    1.5 finds my phone. still no update.

    I get: cannot connect to server 3 times, then it tells me that no update is needed.
     
  9. rusky

    rusky Well-Known Member

  10. nx1977

    nx1977 Android Expert

    Has anyone tried setting the country to Germany, and the language as your native? (ie english)

    Just wonder if the country used to set up NPS makes a difference into forcing the update?
     
  11. rusky

    rusky Well-Known Member

    Yes, it doesn't help! Also tried Norway.

    And with the native language for the location too!

    A right pain too as it takes 15 mins to uninstall & reinstall on my XP laptop.
     
    nx1977 likes this.
  12. nx1977

    nx1977 Android Expert

    OK, another idea. Could there be limited server slots for NPS to connect to? Could they be updating by certain baseband versions in order of release?

    There must be some reason why people in countries that can get the update cant, whilst others can.

    Just doesnt make any sense.
     
  13. rusky

    rusky Well-Known Member

    On NPS 1.5, there's a number of exe files, one is NPSBinaryUpgrade.exe & a DLL called NPSAndroidDownloader.dll

    Something tells me the DLL holds the IP address of the server.
     
  14. rusky

    rusky Well-Known Member

    I'm on baseband I5700XXIK2
     
  15. nx1977

    nx1977 Android Expert

    If I look in Samsung New PC studio there are 2 files, NPSAndroidCDMABinaryUpgrade and NPSAndroidGSMBinaryUpgrade

    If I run the CDMA version, looks like it's going to do something.

    Anyone tried?
     
  16. rusky

    rusky Well-Known Member

    Yup, it looks like it's the util to update the phone!
     
  17. paarsand

    paarsand Newbie

    Neither of those apps updates my phone.

    CDMA hangs at server busy, but the GSM version tells me that there is no update.

    And i'm in Norway. Even though i'm beginning to think that location is random, since i cannot update, but other norwegians can. :(
     
  18. paarsand

    paarsand Newbie

    The GSM version even tells me that there is not enough power on my battery to update. Even though its full ;) Great!
     
  19. nx1977

    nx1977 Android Expert

    Hmmm, opposite for me. GSM hangs, CDMA says to backup before proceeding, but havent gone further until I've backed up!
     
  20. I already tried that. Used Resource Manager and all that, didn't find anything useful, however. Some xml config files are also there, those too useless as well.
     
  21. Insomni

    Insomni Newbie

    if you know the hexadecimal code for the country you can switch it using regedit
    (431 is the netherlands)
     
  22. "NPSChecker_BinaryUpgrade.exe" from NPS with successfull upgrade could do a trick.

    But it doesn't make any sense. Does it?
     
  23. Norwegian1

    Norwegian1 Newbie

    It says the same thing even if your phone isn't connected to the pc :D
     
  24. paarsand

    paarsand Newbie

    I feel like sending a bill to samsung for wasted time. Hehe :)
     
  25. extreme engineering ;) shhhhhh...
     
Loading...

Share This Page

Loading...